Migrating Existing PHPBB Forum To New Host

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 49749
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: Migrating Existing PHPBB Forum To New Host

Post by stevemaury » Sat Dec 01, 2018 4:19 am

Support for 3.1.x has ended.
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. PM or email me.

All unsolicited PMs will be ignored.

User avatar
lozu
Registered User
Posts: 57
Joined: Tue Nov 10, 2009 11:07 am
Contact:

Re: Migrating Existing PHPBB Forum To New Host

Post by lozu » Mon Dec 03, 2018 1:48 am

Some troubleshooting steps:
Have you told which database to use in phpmyadmin?
If you did that it shouldn't be any problem.
Have you tried sql format?
I never had problem with exporting/importing databases in sql format.
Have you used one-click installer for phpBB installation?
One-Click installer often put a piece of code in htacess that sets you back to use php 5 instead of 7.

And yeah, you should considering upgrading to 3.2.4.

Nick225
Registered User
Posts: 75
Joined: Sat Nov 24, 2018 7:48 pm

Re: Migrating Existing PHPBB Forum To New Host

Post by Nick225 » Mon Dec 03, 2018 7:19 pm

warmweer wrote:
Fri Nov 30, 2018 10:35 pm
aeneas1 wrote:
Fri Nov 30, 2018 9:51 pm
EDIT - it appears that php 7.2 was indeed the culprit, downgraded to 5.6 and everything seems to be working like a charm! thanks again for all of your help!
Maybe I missed somethng but I can't find which version of phpBB you are using. The problems related to php 7.2 should be non-existent after upgrading to 3.2(.4)
It was a problem for me last week.

For those who will run into the problem, got to your Cpanel and change your php version to 5.6.
Save it.
Go to your forum root folder and delete php7.ini that was automatically placed there .. Put your old php54.ini back in that folder. (there is no php5.4 to select in the recent Cpanel. So pick 5.6 but still use php54.ini).
Problem solved.

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: </Solidjeuh>, AllenGeen, fanmail, janus_zonstraal, rudswa, Zanzazaar and 39 guests