HTTP Error 500 by writing new PM

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
User avatar
KlausiMaus
Registered User
Posts: 127
Joined: Sat Nov 15, 2014 4:55 pm

HTTP Error 500 by writing new PM

Post by KlausiMaus » Tue Jan 08, 2019 4:30 pm

My forum has the version: 3.2.5, everything runs satisfactorily after the update. Only today I had to realize that if I want to write a new PM It get HTTP Error 500.
The function is not used so often and has probably been overlooked during the test. What can this be and how do you fix the problem?
Klaus (http://forum.kuhnert.ch/) :: Keep it simple, stupid :!:

User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 50490
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: HTTP Error 500 by writing new PM

Post by stevemaury » Tue Jan 08, 2019 4:35 pm

Please fill out the Support Request Template and post it back here to enable us to assist you better.
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. I can upgrade or update your Board. PM or email me. (Paid support)

User avatar
KlausiMaus
Registered User
Posts: 127
Joined: Sat Nov 15, 2014 4:55 pm

Re: HTTP Error 500 by writing new PM

Post by KlausiMaus » Tue Jan 08, 2019 5:04 pm

Support Request Template
What version of phpBB are you using? phpBB 3.2.5
What is your board's URL? https://forum.kuhnert.ch/
Who do you host your board with? https://simplehosting.ch/
How did you install your board? I used a download package provided by another website
What is the most recent action performed on your board? Update from a previous version of phpBB3
Is registration required to reproduce this issue? Yes
Do you have any MODs installed? No
Do you have any extensions installed? Yes
What version of phpBB3 did you update from? phpBB 3.2.4
What extensions do you have installed? About us
Add User
Advertisement Management
Amazon Affiliate
Avatars on Memberlist
B3P Board online Time Modul
B3P Leaders Module
B3P Weather Modul
Board3 Porta
Board Announcements
Board Rules
Board Statistics
Collapsible Forum Categories
Contact Admin
Copyright in footer
Database Optimize & Repair Tool
Default Avatar Extended
Delete My Account
Disable all extensions
External Links Open in New Window
Fancybox
File Download
Fixed footer navbar
Forumhulp Helper
Forum Icons
Forum Legend
Google Analytics
Google Search & Site Verification
Inactive User Manager
Lightbox
List subforums in columns
LMDI Delete Re:
Loading indicator
Local URL To Text
mChat
Notify Admin on Registration
Password Strength
phpBB3 SEO Sitemap
phpBB mentions
Posts merging
Precise Similar Topics
Private Message Box Status Bars
Recent Topics
Rin Editor for phpBB
Search Results
Seo Meta Description
Share On
Show exif-data
Site logo (3.2)
Spamer Finder
Sticky navigation bar
Stop Forum Spam
tas2580 Failed logins
Thanks for posts
Topic Preview
Upload Extensions
Upload Extensions Updater
Upload image
VigLink
Who Visited This Topic
Zodiacs
What styles do you currently have installed? Prosilver, Dark Vision, we_universal
What language(s) is your board currently using? German, English
Which database type/version are you using? MySQL 5
What is your level of experience? New to PHP but not phpBB
What username can be used to view this issue? TestUser
What password can be used to view this issue? TestUser@2019
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? I don't know
Please describe your problem. I get HTTP Error 500 when I try to create a new PM
Generated by SRT Generator
Klaus (http://forum.kuhnert.ch/) :: Keep it simple, stupid :!:

User avatar
KlausiMaus
Registered User
Posts: 127
Joined: Sat Nov 15, 2014 4:55 pm

Re: HTTP Error 500 by writing new PM

Post by KlausiMaus » Tue Jan 08, 2019 9:30 pm

I carry out that the extension "Contact Admin* is responsible for that.
See https://www.phpbb.com/customise/db/exte ... pic/200721
Klaus (http://forum.kuhnert.ch/) :: Keep it simple, stupid :!:

User avatar
warmweer
Registered User
Posts: 2134
Joined: Fri Jul 04, 2003 6:34 am
Location: Van Allen Belt ... well actually Belgium

Re: HTTP Error 500 by writing new PM

Post by warmweer » Tue Jan 08, 2019 10:35 pm

KlausiMaus wrote:
Tue Jan 08, 2019 9:30 pm
I carry out that the extension "Contact Admin* is responsible for that.
See https://www.phpbb.com/customise/db/exte ... pic/200721
You have a ton of extensions installed. :shock:
Before updating, it's best to check whether there are updated versions of the extensions, and if not, update with disabled extensions in order to minimise the risk of a potential broken update. In this case the extension didn't cause any problems for the update which spared you the headache of trying to find out which extension could have caused a malfunction.
My board's not broken, it just went peculiar

User avatar
KlausiMaus
Registered User
Posts: 127
Joined: Sat Nov 15, 2014 4:55 pm

Re: HTTP Error 500 by writing new PM

Post by KlausiMaus » Wed Jan 09, 2019 12:14 am

All extensions are up to date and I have my board already on 3.2.5, also the extension "Contact Admin” is identified to cause the error!
Maybe you didn’t see my last post.
Klaus (http://forum.kuhnert.ch/) :: Keep it simple, stupid :!:

User avatar
</Solidjeuh>
Registered User
Posts: 1605
Joined: Tue Mar 29, 2016 3:45 am
Location: Aalst (Belgium)
Name: Andy Dm
Contact:

Re: HTTP Error 500 by writing new PM

Post by </Solidjeuh> » Wed Jan 09, 2019 12:40 am

Update to this 1.1.8 version, problem is fixed in this version:

https://we.tl/t-v2niqOtCDl

I uploaded it on WeTranfer, because I see he removed the ext from Github...
Register a free account & Play!!
~~~ https://www.solidjeuh.be ~~~
Have a secret? --> https://www.tellyoursecrets.eu

User avatar
KlausiMaus
Registered User
Posts: 127
Joined: Sat Nov 15, 2014 4:55 pm

Re: HTTP Error 500 by writing new PM

Post by KlausiMaus » Wed Jan 09, 2019 1:44 am

Yes, that update (1.1.8) fixed it!
Thanks a lot, hope we see this version soon official.
Klaus (http://forum.kuhnert.ch/) :: Keep it simple, stupid :!:

Post Reply

Return to “[3.2.x] Support Forum”