Is 3.2.5 compatible with Mysql 8.0?

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
SuperFedya
Registered User
Posts: 248
Joined: Sun Jul 14, 2002 9:14 pm
Contact:

Is 3.2.5 compatible with Mysql 8.0?

Post by SuperFedya » Wed Jan 09, 2019 6:29 pm

Hi,

Is there something particular using mysql 8.0 with phpbb 3.2.5?

User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 50562
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: Is 3.2.5 compatible with Mysql 8.0?

Post by stevemaury » Wed Jan 09, 2019 7:31 pm

Are you having issues?

From the documentation:
The requirements list is the first page you will see after starting the installation if you are missing any necessary PHP extensions or have a server setting misconfigured. phpBB 3.2 automatically checks if everything that it needs to run properly is installed on your server. In order to continue the installation, you will need to have PHP installed (the minimum version number is shown on the requirements page), and at least one database available to continue the installation. It is also important that all shown folders are available and have the correct permissions set. Please see the description of each section to find out if they are optional or required for phpBB 3.2 to run. If everything is in order, you can continue the installation by clicking the Start Install button.
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. I can upgrade or update your Board. PM or email me. (Paid support)

Post Reply

Return to “[3.2.x] Support Forum”