auto upate error

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
cambusbarron
Registered User
Posts: 13
Joined: Sun Mar 05, 2006 1:14 pm

auto upate error

Post by cambusbarron » Fri Jan 11, 2019 12:20 pm

Support Request Template
What version of phpBB are you using? phpBB 3.2.4
What is your board's URL? http://spra-east.cambusbarron.com/bb_blog_east/
Who do you host your board with? webunlimited
How did you install your board? I used the download package from phpBB.com
What is the most recent action performed on your board? Update from a previous version of phpBB3
Is registration required to reproduce this issue? No
Do you have any MODs installed? No
Do you have any extensions installed? No
What version of phpBB3 did you update from? phpBB 3.0-B1
What styles do you currently have installed? Prosliver
What language(s) is your board currently using? english
Which database type/version are you using? MySQL 5
What is your level of experience? Comfortable with PHP and phpBB
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? Updating from 3.2.4 to 3.2.5
Please describe your problem. When using the automatic update received the following error message - The installer detected a timeout
The installer has detected a timeout, you may try to refresh the page, which may lead to data corruption. We suggest that you either increase your timeout settings or try to use the CLI..

Your comments and advice please.

Stewart
Generated by SRT Generator

User avatar
Mick
Support Team Member
Support Team Member
Posts: 20509
Joined: Fri Aug 29, 2008 9:49 am
Location: Cardiff

Re: auto upate error

Post by Mick » Fri Jan 11, 2019 12:51 pm

"The more connected we get the more alone we become" - Kyle Broflovski

There are no ‘threads’ in phpBB, they are topics.

User avatar
warmweer
Registered User
Posts: 1780
Joined: Fri Jul 04, 2003 6:34 am
Location: Van Allen Belt ... well actually Belgium

Re: auto upate error

Post by warmweer » Fri Jan 11, 2019 3:38 pm

cambusbarron wrote:
Fri Jan 11, 2019 12:20 pm
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? Updating from 3.2.4 to 3.2.5
Please describe your problem. When using the automatic update received the following error message - The installer detected a timeout

Your comments and advice please.
Your board is not modified in any way, so why use the automatic update which will try to edit all 3.2.4 files to reach 3.2.5 files which are identical to
a fresh set of 3.2.5 files?
In your case the most simple (and fastest) method is the changed files package.
A bug is a feature that hasn't made it to the manual (yet)

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: Exabot, Exabot [Bot], kinerity, oxpus, rlaughton, sander83, stevemaury and 30 guests