Page 1 of 1

Unable to make a New Post in forum

Posted: Sun Mar 10, 2019 2:46 am
by abcEzy
Hi

Vanilla install of 3.2.5, I can't access the default forum, nor can I view the new topic button on a new forum I would make.

I've searched for the last 90 minutes and nothing seems to work.

I've checked all the permissions, they are all fine. Yet no button shows up to make a new topic. Even in prosilver or any of the themes. It's generally the first thing I do once installed. I check the new default forum board that is ready to look at, and try to access the post. I couldn't even get that far after the installation.

What could it be?

Thanks

Re: Unable to make a New Post in forum

Posted: Sun Mar 10, 2019 5:47 am
by abcEzy
"The requested page could not be found."

I tried going down from php v7, to php v5.6. still no luck.

I re-installed it. Still no luck.

I still get "The requested page could not be found." when I try to enter the forum, or via the post directly by clicking icon next to username to reach the post instead of the actual forum. But both return The requested page could not be found. notice.

I've used PHPBB3 for about 20 years, never experienced this. And I can't copy forum permissions over to a multiple of them.

I guess 3.2.5 isn't ready then, should I be using v3.1 instead?

Thanks :roll:

Re: Unable to make a New Post in forum

Posted: Sun Mar 10, 2019 6:40 am
by thecoalman
There is a six hour bump rule here, if no one has responded to your topic before 6 hours has expired please edit your previous post.

Thanks.

--------------

My best guess is the database is not being populated completely. Go into your hosting control panel and open phpmyadmin, check the last table listed, it should be phpbb_zebra. Also find the table phpbb_posts* and open it. Make sure the default post is in it, think the post text is something like "Welcome to phpBB...."

*phpbb_ is the default prefix, if you changed it during installation it will be something different.

Re: Unable to make a New Post in forum

Posted: Sun Mar 10, 2019 7:45 am
by Lumpy Burgertushie
and yes, 3.2.5 is "ready" many thousands of people have installed it, updated/upgraded to it since it came out without having this type of problem.

so, as much as I hate it when support tells me "it must be on your end", it must be on your end. ;)

robert

Re: Unable to make a New Post in forum

Posted: Sun Mar 10, 2019 8:52 am
by Mick
Filling out the Support Request Template would help too.

Re: Unable to make a New Post in forum

Posted: Sun Mar 10, 2019 10:35 am
by KevC
Having no button and having a 'page not found' error are two entirely different things.

If you fill out the support form as suggested by Mick we should be able to help.