Double Banner and Search Box Issue

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
Cag_a_taY
Registered User
Posts: 37
Joined: Sat Dec 29, 2018 12:07 pm

Double Banner and Search Box Issue

Post by Cag_a_taY » Thu Mar 14, 2019 6:42 am

Hi,

Things are happening to my forum site for the past 2-3 days. I had this registration 504 timeout issue which I already opened up a topic about here;

viewtopic.php?f=556&t=2505831

Now on desktop view, I have duplicated banners and search boxes. I'm using 3.2.5 and my site is www.vizordenbak.com.

As you can see, there are two header banners and two search boxes. The bottom ones seem to be duplicated as the layout of the search box in the top banner looks fine.

I started having this problem 2 days ago. Restored a backup that belongs to a week ago but I still have the problem although I purged the cache.

When we go into the mobile view through our mobile devices, I don't have two banners however I have two search boxes.

Any help would be highly appriciated.

Thanks in advance,
Cagatay

User avatar
david63
Registered User
Posts: 15946
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: Double Banner and Search Box Issue

Post by david63 » Thu Mar 14, 2019 7:04 am

First of all things do not change of their own accord - somebody, somewhere has changed something. If you havn't changed anything then your hosts would be the next ones to ask.

Secondly - do you have the same problem with the prosilver style?
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

User avatar
Lumpy Burgertushie
Registered User
Posts: 66147
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Double Banner and Search Box Issue

Post by Lumpy Burgertushie » Thu Mar 14, 2019 7:05 am

go to extension management and disable the header banner extension. make sure you only have it installed once.

maybe even delete the data for that extension and then re enable it and reset your banner image etc.


robert
I am available for custom work on a donation basis. Please send me a PM with your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

OK, so what's the speed of dark?

Cag_a_taY
Registered User
Posts: 37
Joined: Sat Dec 29, 2018 12:07 pm

Re: Double Banner and Search Box Issue

Post by Cag_a_taY » Thu Mar 14, 2019 7:27 am

david63 wrote:
Thu Mar 14, 2019 7:04 am
First of all things do not change of their own accord - somebody, somewhere has changed something. If you havn't changed anything then your hosts would be the next ones to ask.

Secondly - do you have the same problem with the prosilver style?
Hi David, I had installed the pages extension and then deleted it, could that have messed up things?

Apart from that, my hosting company says there is nothing they did.

Cag_a_taY
Registered User
Posts: 37
Joined: Sat Dec 29, 2018 12:07 pm

Re: Double Banner and Search Box Issue

Post by Cag_a_taY » Thu Mar 14, 2019 7:49 am

Lumpy Burgertushie wrote:
Thu Mar 14, 2019 7:05 am
go to extension management and disable the header banner extension. make sure you only have it installed once.

maybe even delete the data for that extension and then re enable it and reset your banner image etc.


robert
Hi Robert,

In my installed extensions I only see it once so that probably shows I have it installed just once. I deleted the extension, installed it once again but still have the same problem unfortunately

User avatar
david63
Registered User
Posts: 15946
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: Double Banner and Search Box Issue

Post by david63 » Thu Mar 14, 2019 10:13 am

david63 wrote:
Thu Mar 14, 2019 7:04 am
do you have the same problem with the prosilver style?
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

Cag_a_taY
Registered User
Posts: 37
Joined: Sat Dec 29, 2018 12:07 pm

Re: Double Banner and Search Box Issue

Post by Cag_a_taY » Thu Mar 14, 2019 10:33 am

david63 wrote:
Thu Mar 14, 2019 10:13 am
david63 wrote:
Thu Mar 14, 2019 7:04 am
do you have the same problem with the prosilver style?
Hi David,

I'm using the Prosilver style, however, I edited colors etc to fit my taste. Never had a problem with it since 2 days ago really.

If you're referring to the default style of Prosilver, I haven't tried and wouldn't know how to since I only have this style enabled for the forum, I didn't create a new style like prosilver_revised etc.

User avatar
HiFiKabin
Community Team Member
Community Team Member
Posts: 3958
Joined: Wed May 14, 2014 9:10 am
Location: Swearing at the PC, UK
Name: James
Contact:

Re: Double Banner and Search Box Issue

Post by HiFiKabin » Thu Mar 14, 2019 10:34 am

Disable Header Banner and delete the Header Banner files, then upload a new set of Header Banner files and enable.

If you have any further questions on this extension, please post in its support topic HERE

Cag_a_taY
Registered User
Posts: 37
Joined: Sat Dec 29, 2018 12:07 pm

Re: Double Banner and Search Box Issue

Post by Cag_a_taY » Thu Mar 14, 2019 10:59 am

HiFiKabin wrote:
Thu Mar 14, 2019 10:34 am
Disable Header Banner and delete the Header Banner files, then upload a new set of Header Banner files and enable.

If you have any further questions on this extension, please post in its support topic HERE
Solved! Thanks a lot!

User avatar
david63
Registered User
Posts: 15946
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: Double Banner and Search Box Issue

Post by david63 » Thu Mar 14, 2019 11:03 am

Cag_a_taY wrote:
Thu Mar 14, 2019 10:59 am
HiFiKabin wrote:
Thu Mar 14, 2019 10:34 am
Disable Header Banner and delete the Header Banner files, then upload a new set of Header Banner files and enable.

If you have any further questions on this extension, please post in its support topic HERE
Solved! Thanks a lot!
But it still does not address the cause of the problem suddenly occurring.
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

Cag_a_taY
Registered User
Posts: 37
Joined: Sat Dec 29, 2018 12:07 pm

Re: Double Banner and Search Box Issue

Post by Cag_a_taY » Thu Mar 14, 2019 11:16 am

david63 wrote:
Thu Mar 14, 2019 11:03 am
Cag_a_taY wrote:
Thu Mar 14, 2019 10:59 am
HiFiKabin wrote:
Thu Mar 14, 2019 10:34 am
Disable Header Banner and delete the Header Banner files, then upload a new set of Header Banner files and enable.

If you have any further questions on this extension, please post in its support topic HERE
Solved! Thanks a lot!
But it still does not address the cause of the problem suddenly occurring.
That's true David,

Got carried away with the joy one issue was solved :)

My verison of the header banner was not the latest version. That might have caused an issue, but even if it did, why didn't it cause an issue before?...Like you said..

User avatar
HiFiKabin
Community Team Member
Community Team Member
Posts: 3958
Joined: Wed May 14, 2014 9:10 am
Location: Swearing at the PC, UK
Name: James
Contact:

Re: Double Banner and Search Box Issue

Post by HiFiKabin » Thu Mar 14, 2019 12:16 pm

Cag_a_taY wrote:
Thu Mar 14, 2019 10:59 am
HiFiKabin wrote:
Thu Mar 14, 2019 10:34 am
Disable Header Banner and delete the Header Banner files, then upload a new set of Header Banner files and enable.

If you have any further questions on this extension, please post in its support topic HERE
Solved! Thanks a lot!
Great
david63 wrote:
Thu Mar 14, 2019 11:03 am
But it still does not address the cause of the problem suddenly occurring.
To increase compatibility I have changed the name one of the files in the event directory, so if you do not delete the existing files but just upload the new ones there will be two instances of the banner showing.

User avatar
david63
Registered User
Posts: 15946
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: Double Banner and Search Box Issue

Post by david63 » Thu Mar 14, 2019 1:07 pm

HiFiKabin wrote:
Thu Mar 14, 2019 12:16 pm
To increase compatibility I have changed the name one of the files in the event directory, so if you do not delete the existing files but just upload the new ones there will be two instances of the banner showing.
But if the OP has done nothing (like uploading another version) then that cannot be the cause!
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

Cag_a_taY
Registered User
Posts: 37
Joined: Sat Dec 29, 2018 12:07 pm

Re: Double Banner and Search Box Issue

Post by Cag_a_taY » Thu Mar 14, 2019 1:19 pm

david63 wrote:
Thu Mar 14, 2019 1:07 pm
HiFiKabin wrote:
Thu Mar 14, 2019 12:16 pm
To increase compatibility I have changed the name one of the files in the event directory, so if you do not delete the existing files but just upload the new ones there will be two instances of the banner showing.
But if the OP has done nothing (like uploading another version) then that cannot be the cause!
That's right, I havent uploaded anything before this problem occured.

User avatar
HiFiKabin
Community Team Member
Community Team Member
Posts: 3958
Joined: Wed May 14, 2014 9:10 am
Location: Swearing at the PC, UK
Name: James
Contact:

Re: Double Banner and Search Box Issue

Post by HiFiKabin » Thu Mar 14, 2019 2:27 pm

Cag_a_taY wrote:
Thu Mar 14, 2019 1:19 pm
david63 wrote:
Thu Mar 14, 2019 1:07 pm
But if the OP has done nothing (like uploading another version) then that cannot be the cause!
That's right, I havent uploaded anything before this problem occured.
That is weird. No idea why it happened, but at least its been fixed now.

Post Reply

Return to “[3.2.x] Support Forum”