Update to 3.2.7 from 3.2.5 General Error in Logs

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
User avatar
Boardtalk.net
Registered User
Posts: 1203
Joined: Fri Jun 05, 2009 8:12 pm
Location: Ireland
Name: Colette
Contact:

Update to 3.2.7 from 3.2.5 General Error in Logs

Post by Boardtalk.net » Sun May 12, 2019 10:46 am

Hi All,

I just updated my main forum last night and all seems to have went well. This morning I just checked the forum's error logs to see if we had any issues after members started using the site. Spotted this error for one member, not sure what it means.

Would appreciate your thoughts.

Thanks,
Colette

Code: Select all

A general error occurred: General Error 
» SQL ERROR [ mysqli ]

Deadlock found when trying to get lock; try restarting transaction [1213]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/phpbb/db/driver/driver.php
LINE: 997
CALL: trigger_error()

FILE: [ROOT]/phpbb/db/driver/mysqli.php
LINE: 193
CALL: phpbb\db\driver\driver->sql_error()

FILE: [ROOT]/phpbb/db/driver/factory.php
LINE: 329
CALL: phpbb\db\driver\mysqli->sql_query()

FILE: [ROOT]/phpbb/search/fulltext_native.php
LINE: 1700
CALL: phpbb\db\driver\factory->sql_query()

FILE: [ROOT]/phpbb/cron/task/core/tidy_search.php
LINE: 102
CALL: phpbb\search\fulltext_native->tidy()

FILE: (not given by php)
LINE: (not given by php)
CALL: phpbb\cron\task\core\tidy_search->run()

FILE: [ROOT]/phpbb/cron/task/wrapper.php
LINE: 104
CALL: call_user_func_array()

FILE: [ROOT]/cron.php
LINE: 78
CALL: phpbb\cron\task\wrapper->__call()

User avatar
Boardtalk.net
Registered User
Posts: 1203
Joined: Fri Jun 05, 2009 8:12 pm
Location: Ireland
Name: Colette
Contact:

Re: Update to 3.2.7 from 3.2.5 General Error in Logs

Post by Boardtalk.net » Mon May 13, 2019 9:42 pm

Nothing has shown up in the forum's error logs since, guess I'll put it down to being one of those forever unsolved mysteries that's never seen again.

;)

Post Reply

Return to “[3.2.x] Support Forum”