new install - new boards don't show on front end

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
Doigy
Registered User
Posts: 5
Joined: Sat Sep 10, 2005 8:52 am

new install - new boards don't show on front end

Post by Doigy » Sat May 18, 2019 7:13 am

Hi. I've installed phpBB 3.2.7 through Softaculous.

I've deleted the default board, and created my own boards with default settings.

By default, they are not showing on the front end.

What do I need to do to have them show? I've cleared the application cache with no result.

Help appreciated.
Steve

User avatar
david63
Registered User
Posts: 16095
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: new install - new boards don't show on front end

Post by david63 » Sat May 18, 2019 7:40 am

Firstly by boards, do you mean fora? A board is the whole entity which in turn will have one or more fora.

Secondly it is not recommended that you use a hosts "one click" install as they invariable create problems due to the fact that they utilise modified files - you are recommended to use the files downloaded from this site.

Thirdly if you do not have a forum showing on the index page then you almost certainly do not have the permissions set correctly
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

User avatar
Mick
Support Team Member
Support Team Member
Posts: 21078
Joined: Fri Aug 29, 2008 9:49 am
Location: Watching cricket - definitely

Re: new install - new boards don't show on front end

Post by Mick » Sat May 18, 2019 7:53 am

Agreed, you should delete what you have and install properly using the files from here. You’ll have a board that works properly and full support here.

This normally works for creating forums and giving them the correct permissions:

'In Administration Control Panel (ACP) > FORUMS > Manage forums make a new forum.

Forum type: Category
Parent forum: No parent

Set permissions for category.

Then make another forum.
Forum type: Forum
Parent forum: the category you just made.

Set permissions for forum.

To set permissions, either use the option to copy permissions from an existing category or forum that has the desired permissions, or: Administration Control Panel (ACP)> Permissions> Group forum permissions

Set the registered users to be able to see and post in it: Registered users> Standard access
"The more connected we get the more alone we become" - Kyle Broflovski

Post Reply

Return to “[3.2.x] Support Forum”