Page 1 of 1

Error in all forum: The requested page could not be found.

Posted: Fri May 24, 2019 7:00 am
by kernelsuse
Hello,

I have a forum migrated in google cloud.

When I try to enter any title I receive the following message:

Information
The requested page could not be found.


Could you please help me?

Re: Error in all forum: The requested page could not be found.

Posted: Fri May 24, 2019 7:17 am
by david63
kernelsuse wrote:
Fri May 24, 2019 7:00 am
I have a forum migrated in google cloud.
Perhaps if you explained what that means and how it was done it might give some clues.

Basically that error is saying that things are not where they are expected to be.

Re: Error in all forum: The requested page could not be found.

Posted: Fri May 24, 2019 7:44 am
by Mick
And cookies aren’t being set properly. If you don’t have ssl cookie secure should be disabled. Fixing incorrect cookie settings

Re: Error in all forum: The requested page could not be found.

Posted: Fri May 24, 2019 8:25 am
by kernelsuse
I have SSL too:The error persist...

I have migrated the forum from Hosting to Google cloud using https://google.bitnami.com/vms/new?image_id=KvDnJLs

Re: Error in all forum: The requested page could not be found.

Posted: Fri May 24, 2019 9:03 am
by kernelsuse
Changed Cookie settings in the ACP. (settings ==> Tab "General" ==> Server configuration ==> Cookie settings)

Secure Cookie turned off

Cache deleted and the problem persist...

Re: Error in all forum: The requested page could not be found.

Posted: Fri May 24, 2019 9:33 am
by Mick
kernelsuse wrote:
Fri May 24, 2019 8:25 am
I have SSL
Are you sure? It’s not just a matter of putting an ‘s’ in front. With https and cookie secure I’m not seeing your board properly.

Re: Error in all forum: The requested page could not be found.

Posted: Fri May 24, 2019 9:52 am
by kernelsuse
Mick wrote:
Fri May 24, 2019 9:33 am
kernelsuse wrote:
Fri May 24, 2019 8:25 am
I have SSL
Are you sure? It’s not just a matter of putting an ‘s’ in front. With https and cookie secure I’m not seeing your board properly.
Now I have the secure cookie disabled.

Check the site in http

If I browse any forum the following error comes out:
Information
The requested page could not be found.

Re: Error in all forum: The requested page could not be found.

Posted: Fri May 24, 2019 10:09 am
by david63
kernelsuse wrote:
Fri May 24, 2019 8:25 am
I have migrated the forum from Hosting to Google cloud using https://google.bitnami.com/vms/new?image_id=KvDnJLs
Never a good idea to use this type of feature - they are prone to having problems.

If moving a site you would be better following this Knowledge Base - Transferring Your Board to a New Host or Domain

Re: Error in all forum: The requested page could not be found.

Posted: Fri May 24, 2019 10:26 am
by kernelsuse
david63 wrote:
Fri May 24, 2019 10:09 am
kernelsuse wrote:
Fri May 24, 2019 8:25 am
I have migrated the forum from Hosting to Google cloud using https://google.bitnami.com/vms/new?image_id=KvDnJLs
Never a good idea to use this type of feature - they are prone to having problems.

If moving a site you would be better following this Knowledge Base - Transferring Your Board to a New Host or Domain
Yes, I have reviewed and followed the indicated steps

Re: Error in all forum: The requested page could not be found.

Posted: Fri May 24, 2019 4:22 pm
by stevemaury
I am having no problem navigating your board. Molon Labe.

But the cookie settings are not right. Please post them.

Re: Error in all forum: The requested page could not be found.

Posted: Sat May 25, 2019 9:50 pm
by kernelsuse
Hello,

I have reinstalled the server and now its running fine.

Thanks