My friend's board doesn't send email thro the ACP

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
ivailo95
Registered User
Posts: 704
Joined: Tue Sep 05, 2017 8:00 am
Location: Bulgaria
Name: Ivailo
Contact:

My friend's board doesn't send email thro the ACP

Post by ivailo95 » Sat Jun 15, 2019 12:22 pm

Support Request Template
What version of phpBB are you using? phpBB 3.2.7
What is your board's URL? https://forum.kefcheto.eu/index.php
Who do you host your board with? Asura host
How did you install your board? I used a tool provided by my host
What is the most recent action performed on your board? Update from a previous version of phpBB3
Is registration required to reproduce this issue? Yes
Do you have any MODs installed? No
Do you have any extensions installed? Yes
What version of phpBB3 did you update from? phpBB 3.2.6
What extensions do you have installed? Here is the picture of extensions https://i.imgur.com/1CaNhzm.png
What styles do you currently have installed? Wild West
What language(s) is your board currently using? BG,EN
Which database type/version are you using? I Don't Know
What is your level of experience? New to phpBB but not PHP
What username can be used to view this issue? Asura
What password can be used to view this issue? 1234567
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? i don't know i mean just ask my host to put correct sitting to right email settings
Please describe your problem. My friend have problem with email sitting i mean his board doesn't send email activation to the users who register in his board
Generated by SRT Generator
Last edited by ivailo95 on Sat Jun 15, 2019 12:48 pm, edited 3 times in total.

User avatar
kinerity
Community Team Member
Community Team Member
Posts: 2259
Joined: Mon Sep 01, 2014 1:00 am
Location: sudo rm -rf /
Name: Kailey Truscott
Contact:

Re: My friend's board doesn't send email thro the ACP

Post by kinerity » Sat Jun 15, 2019 12:29 pm

Have your friend fill out the Support Request Template and post it back here to enable us to assist them better. ;)
Kailey Truscott - Community Team

ivailo95
Registered User
Posts: 704
Joined: Tue Sep 05, 2017 8:00 am
Location: Bulgaria
Name: Ivailo
Contact:

Re: My friend's board doesn't send email thro the ACP

Post by ivailo95 » Sat Jun 15, 2019 12:33 pm

kinerity wrote:
Sat Jun 15, 2019 12:29 pm
Have your friend fill out the Support Request Template and post it back here to enable us to assist them better. ;)
he don't know english,and asked me about it,so i will post a support request

Template ready

User avatar
Lumpy Burgertushie
Registered User
Posts: 66342
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: My friend's board doesn't send email thro the ACP

Post by Lumpy Burgertushie » Sat Jun 15, 2019 3:45 pm

you have to fill out the support template and then copy and paste the result here in the post. we have no way of seeing it until you do that.

robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

ivailo95
Registered User
Posts: 704
Joined: Tue Sep 05, 2017 8:00 am
Location: Bulgaria
Name: Ivailo
Contact:

Re: My friend's board doesn't send email thro the ACP

Post by ivailo95 » Sat Jun 15, 2019 4:22 pm

Lumpy Burgertushie wrote:
Sat Jun 15, 2019 3:45 pm
you have to fill out the support template and then copy and paste the result here in the post. we have no way of seeing it until you do that.

robert
i did it..and paste it in 1st post..

User avatar
janus_zonstraal
Registered User
Posts: 3269
Joined: Sat Aug 30, 2014 1:30 pm

Re: My friend's board doesn't send email thro the ACP

Post by janus_zonstraal » Sat Jun 15, 2019 8:44 pm

I used a tool provided by my host
We recoupment to use the files from here. as we don't know what files your host is using.

Can you give us the email settings you are using?
Sorry! My English is bat ;) !!!

ivailo95
Registered User
Posts: 704
Joined: Tue Sep 05, 2017 8:00 am
Location: Bulgaria
Name: Ivailo
Contact:

Re: My friend's board doesn't send email thro the ACP

Post by ivailo95 » Sun Jun 16, 2019 9:34 am

janus_zonstraal wrote:
Sat Jun 15, 2019 8:44 pm
Can you give us the email settings you are using?
https://i.imgur.com/zFTH0Wd.png
https://i.imgur.com/xWYBMca.png
https://i.imgur.com/BNWcsjR.png

User avatar
Mick
Support Team Member
Support Team Member
Posts: 21156
Joined: Fri Aug 29, 2008 9:49 am
Location: Watching cricket - definitely

Re: My friend's board doesn't send email thro the ACP

Post by Mick » Sun Jun 16, 2019 10:06 am

Can you post those images here as attachments please? Personally I can’t see those Imgur images very well and if you expand them they become unviewable.
"The more connected we get the more alone we become" - Kyle Broflovski

ivailo95
Registered User
Posts: 704
Joined: Tue Sep 05, 2017 8:00 am
Location: Bulgaria
Name: Ivailo
Contact:

Re: My friend's board doesn't send email thro the ACP

Post by ivailo95 » Sun Jun 16, 2019 10:41 am

Mick wrote:
Sun Jun 16, 2019 10:06 am
Can you post those images here as attachments please? Personally I can’t see those Imgur images very well and if you expand them they become unviewable.
Ready
Attachments
BNWcsjR.png
zFTH0Wd.png
xWYBMca.png

User avatar
Mick
Support Team Member
Support Team Member
Posts: 21156
Joined: Fri Aug 29, 2008 9:49 am
Location: Watching cricket - definitely

Re: My friend's board doesn't send email thro the ACP

Post by Mick » Sun Jun 16, 2019 11:01 am

Try turning SMTP off and test. If that doesn’t work try turning force from email address off and setting email packet size to zero.

Also, are there any entries in the phpBB or server error logs pertaining to email?
"The more connected we get the more alone we become" - Kyle Broflovski

ivailo95
Registered User
Posts: 704
Joined: Tue Sep 05, 2017 8:00 am
Location: Bulgaria
Name: Ivailo
Contact:

Re: My friend's board doesn't send email thro the ACP

Post by ivailo95 » Sun Jun 16, 2019 11:27 am

Mick wrote:
Sun Jun 16, 2019 11:01 am
Try turning SMTP off and test. If that doesn’t work try turning force from email address off and setting email packet size to zero.

Also, are there any entries in the phpBB or server error logs pertaining to email?
When i Put SMTP off this error show in info@kefcheto.eu

Code: Select all

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

  ivailo0420@abv.bg
    host pmx.abv.bg [hiden IP]
    SMTP error from remote mail server after RCPT TO:<ivailo0420@abv.bg>:
    hiden info Service unavailable; client [Hiden IP] blocked using zen.ni.bg
Mick wrote:
Sun Jun 16, 2019 11:01 am
are there any entries in the phpBB or server error logs pertaining to email?
Attachments
Screenshot 2019-06-16 22.11.08.png
here is the error in the error log

ivailo95
Registered User
Posts: 704
Joined: Tue Sep 05, 2017 8:00 am
Location: Bulgaria
Name: Ivailo
Contact:

Re: My friend's board doesn't send email thro the ACP

Post by ivailo95 » Tue Jun 18, 2019 9:12 am

Thanks guys for all !
My friend fix the bug by his host.

Post Reply

Return to “[3.2.x] Support Forum”