whitespace error while posting replies

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
User avatar
Lumpy Burgertushie
Registered User
Posts: 66337
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: whitespace error while posting replies

Post by Lumpy Burgertushie » Fri Jun 21, 2019 6:52 am

there is nothing mentioned in this topic that could possibly have delete any avatars.

however, you seem to be missing some files and folders.

reupload the folder named phpbb and the folder name vendor.


robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

deserved
Registered User
Posts: 58
Joined: Thu May 17, 2018 6:34 pm

Re: whitespace error while posting replies

Post by deserved » Fri Jun 21, 2019 7:47 am

avatars and that missing file
autoload_dbdbe80dc7030ae9bd39ee30cca82130.php

i can see them through ftp, they are not deleted

but where can i get the phpbb and vendor folders
version 3.2.2

is it ok to overwrite them through ftp
i can't disable my board now because i can't login to acp.

deserved
Registered User
Posts: 58
Joined: Thu May 17, 2018 6:34 pm

Re: whitespace error while posting replies

Post by deserved » Fri Jun 21, 2019 8:04 am

they are so many 3.2.2 files here
which one should i download

https://download.phpbb.com/pub/release/3.2/3.2.2/

User avatar
Mick
Support Team Member
Support Team Member
Posts: 21153
Joined: Fri Aug 29, 2008 9:49 am
Location: Watching cricket - definitely

Re: whitespace error while posting replies

Post by Mick » Fri Jun 21, 2019 8:15 am

"The more connected we get the more alone we become" - Kyle Broflovski

deserved
Registered User
Posts: 58
Joined: Thu May 17, 2018 6:34 pm

Re: whitespace error while posting replies

Post by deserved » Fri Jun 21, 2019 9:11 am

very confusing, this dosen't look like my old 3.2.2 zip file
pb.JPG

User avatar
Mick
Support Team Member
Support Team Member
Posts: 21153
Joined: Fri Aug 29, 2008 9:49 am
Location: Watching cricket - definitely

Re: whitespace error while posting replies

Post by Mick » Fri Jun 21, 2019 9:39 am

You’re supposed to be downloading phpBB-3.2.2.zip.
"The more connected we get the more alone we become" - Kyle Broflovski

deserved
Registered User
Posts: 58
Joined: Thu May 17, 2018 6:34 pm

Re: whitespace error while posting replies

Post by deserved » Sat Jun 22, 2019 7:57 am

[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/di/container_builder.php on line 146: require(./../cache/production/autoload_dbdbe80dc7030ae9bd39ee30cca82130.php): failed to open stream: No such file or directory
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/di/container_builder.php on line 146: require(./../cache/production/autoload_dbdbe80dc7030ae9bd39ee30cca82130.php): failed to open stream: No such file or directory

replaced my old phpbb and vendor folders with new phpbb and vendor folders
but still i can't login to my ACP showing the same error

deserved
Registered User
Posts: 58
Joined: Thu May 17, 2018 6:34 pm

Re: whitespace error while posting replies

Post by deserved » Sat Jun 22, 2019 8:08 am

Code: Select all

<IfModule mod_rewrite.c>
RewriteEngine on
RewriteCond %{HTTPS} !=on
RewriteRule ^(.*)$ https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301]
#
# Uncomment the statement below if URL rewriting doesn't
# work properly. If you installed phpBB in a subdirectory
# of your site, properly set the argument for the statement.
# e.g.: if your domain is test.com and you installed phpBB
# in http://www.test.com/phpBB/index.php you have to set
# the statement RewriteBase /phpBB/
#
#RewriteBase /

## EXPIRES CACHING ##
<IfModule mod_expires.c>
ExpiresActive On
ExpiresByType image/jpg "access 1 year"
ExpiresByType image/jpeg "access 1 year"
ExpiresByType image/gif "access 1 year"
ExpiresByType image/png "access 1 year"
ExpiresByType text/css "access 1 month"
ExpiresByType text/html "access 1 month"
ExpiresByType application/pdf "access 1 month"
ExpiresByType text/x-javascript "access 1 month"
ExpiresByType application/x-shockwave-flash "access 1 month"
ExpiresByType image/x-icon "access 1 year"
ExpiresDefault "access 1 month"
</IfModule>
## EXPIRES CACHING ##

#
# Uncomment the statement below if you want to make use of
# HTTP authentication and it does not already work.
# This could be required if you are for example using PHP via Apache CGI.
#
#RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization},L]

#
# The following 3 lines will rewrite URLs passed through the front controller
# to not require app.php in the actual URL. In other words, a controller is
# by default accessed at /app.php/my/controller, but can also be accessed at
# /my/controller
#
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule ^(.*)$ app.php [QSA,L]

#
# If symbolic links are not already being followed,
# uncomment the line below.
# http://anothersysadmin.wordpress.com/2008/06/10/mod_rewrite-forbidden-403-with-apache-228/
#
#Options +FollowSymLinks
</IfModule>

# With Apache 2.4 the "Order, Deny" syntax has been deprecated and moved from
# module mod_authz_host to a new module called mod_access_compat (which may be
# disabled) and a new "Require" syntax has been introduced to mod_authz_host.
# We could just conditionally provide both versions, but unfortunately Apache
# does not explicitly tell us its version if the module mod_version is not
# available. In this case, we check for the availability of module
# mod_authz_core (which should be on 2.4 or higher only) as a best guess.
<IfModule mod_version.c>
	<IfVersion < 2.4>
		<Files "config.php">
			Order Allow,Deny
			Deny from All
		</Files>
		<Files "common.php">
			Order Allow,Deny
			Deny from All
		</Files>
	</IfVersion>
	<IfVersion >= 2.4>
		<Files "config.php">
			Require all denied
		</Files>
		<Files "common.php">
			Require all denied
		</Files>
	</IfVersion>
</IfModule>
<IfModule !mod_version.c>
	<IfModule !mod_authz_core.c>
		<Files "config.php">
			Order Allow,Deny
			Deny from All
		</Files>
		<Files "common.php">
			Order Allow,Deny
			Deny from All
		</Files>
	</IfModule>
	<IfModule mod_authz_core.c>
		<Files "config.php">
			Require all denied
		</Files>
		<Files "common.php">
			Require all denied
		</Files>
	</IfModule>
</IfModule>


<Files 403.shtml>
order allow,deny
allow from all
</Files>

deny from 41.242.116.23
deny from 37.192.186.132
deny from 185.107.45.110
deny from 173.199.115.163
deny from 173.199.64.0/18
deny from 54.36.148.0/24
deny from 54.36.149.0/24
deny from 54.36.150.0/24
deny from 37.215.64.0/19

deny from 46.119.122.240
deny from 46.0.0.0/8
deny from 134.249.50.0/24
deny from 109.172.196.234
deny from 178.137.85.211
deny from 37.115.186.82
deny from 46.118.155.164
deny from 134.249.50.31
deny from 46.118.152.236
deny from 195.154.242.89
deny from 62.210.177.44
deny from 62.210.139.12
deny from 195.154.226.67
deny from 176.36.21.189
deny from 62.210.83.206
deny from 31.184.238.129
deny from 203.133.169.244
deny from 195.154.222.31
deny from 62.210.180.164
deny from 195.154.242.189
deny from 31.184.238.17
deny from 62.210.180.146
deny from 31.184.238.211

deny from 195.206.106.83
deny from 31.184.238.248
deny from 178.46.206.60
deny from 5.188.210.56
deny from 5.188.45.160
deny from 31.184.238.22
deny from 145.255.11.117
deny from 31.184.238.253

# php -- BEGIN cPanel-generated handler, do not edit
# Set the “ea-php71” package as the default “PHP” programming language.
<IfModule mime_module>
  AddHandler application/x-httpd-ea-php71 .php .php7 .phtml
</IfModule>
# php -- END cPanel-generated handler, do not edit
deny from 5.188.210.57

# BEGIN cPanel-generated php ini directives, do not edit
# Manual editing of this file may result in unexpected behavior.
# To make changes to this file, use the cPanel MultiPHP INI Editor (Home >> Software >> MultiPHP INI Editor)
# For more information, read our documentation (https://go.cpanel.net/EA4ModifyINI)
<IfModule php7_module>
   php_flag display_errors Off
   php_value max_execution_time 90
   php_value max_input_time 60
   php_value max_input_vars 1000
   php_value memory_limit 500M
   php_value post_max_size 65M
   php_value session.gc_maxlifetime 1440
   php_value session.save_path "/var/cpanel/php/sessions/ea-php56"
   php_value upload_max_filesize 512M
   php_flag zlib.output_compression On
</IfModule>
<IfModule lsapi_module>
   php_flag display_errors Off
   php_value max_execution_time 90
   php_value max_input_time 60
   php_value max_input_vars 1000
   php_value memory_limit 500M
   php_value post_max_size 65M
   php_value session.gc_maxlifetime 1440
   php_value session.save_path "/var/cpanel/php/sessions/ea-php56"
   php_value upload_max_filesize 512M
   php_flag zlib.output_compression On
</IfModule>
# END cPanel-generated php ini directives, do not edit
deny from 5.188.210.4
deny from 134.249.209.23
is any thing wrong in my .htaccess where config.php located

User avatar
Mick
Support Team Member
Support Team Member
Posts: 21153
Joined: Fri Aug 29, 2008 9:49 am
Location: Watching cricket - definitely

Re: whitespace error while posting replies

Post by Mick » Sat Jun 22, 2019 8:11 am

If you want to check your .htaccess just rename it temporarily and test, phpBB will work without it.
"The more connected we get the more alone we become" - Kyle Broflovski

deserved
Registered User
Posts: 58
Joined: Thu May 17, 2018 6:34 pm

Re: whitespace error while posting replies

Post by deserved » Sat Jun 22, 2019 8:17 am

renamed .htacess and tried to login but still showing the same error

User avatar
Mick
Support Team Member
Support Team Member
Posts: 21153
Joined: Fri Aug 29, 2008 9:49 am
Location: Watching cricket - definitely

Re: whitespace error while posting replies

Post by Mick » Sat Jun 22, 2019 8:19 am

It doesn’t appear to be that then.
"The more connected we get the more alone we become" - Kyle Broflovski

deserved
Registered User
Posts: 58
Joined: Thu May 17, 2018 6:34 pm

Re: whitespace error while posting replies

Post by deserved » Sat Jun 22, 2019 8:21 am

any help please

deserved
Registered User
Posts: 58
Joined: Thu May 17, 2018 6:34 pm

Re: whitespace error while posting replies

Post by deserved » Sat Jun 22, 2019 10:03 am

i followed this method
https://www.phpbb.com/support/docs/en/3 ... pbb-cache/
and purge the cache manually
now i can login to my ACP
and now i can see all avatars

it worked

:D :D :D :D

Post Reply

Return to “[3.2.x] Support Forum”