installation issue

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
shipyardguy
Registered User
Posts: 1
Joined: Sun Jun 16, 2019 1:10 pm

installation issue

Post by shipyardguy » Sun Jun 16, 2019 1:12 pm

Support Request Template
What version of phpBB are you using? phpBB 3.2.7
What is your board's URL? not accessible thru internet yet
Who do you host your board with? self hosted DynDNS
How did you install your board? I used the download package from phpBB.com
What is the most recent action performed on your board? Fresh Install
Is registration required to reproduce this issue? No
Do you have any MODs installed? No
Do you have any extensions installed? No
What styles do you currently have installed? none yet
What language(s) is your board currently using? English
Which database type/version are you using? MySQL 5
What is your level of experience? New to PHP and phpBB
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? Trying to do initial install
Please describe your problem. Following all the procedures in documentation. I get to accessing "localhost/phpbb3/install/" and it gives me the message "You are running an unsupported PHP version. Please upgrade to PHP equal to or greater than 5.4.7 but less than 7.3-dev in order to install or update to phpBB 3.2" Currently have PHP 7.3.6 installed and am trying to install PHPBB version 3.2.7. Why would it tell me to upgrade to PHPBB 3.2 if I am installing PHPBB 3.2?
Generated by SRT Generator

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69105
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: installation issue

Post by KevC » Sun Jun 16, 2019 1:15 pm

All you need to know is right there in that line
shipyardguy wrote:
Sun Jun 16, 2019 1:12 pm
Please upgrade to PHP equal to or greater than 5.4.7 but less than 7.3-dev in order to install or update to phpBB 3.2" Currently have PHP 7.3.6
7.3.6 is higher than 7.3-dev

Just downgrade the php version to 7.2.x and it'll work.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

Post Reply

Return to “[3.2.x] Support Forum”