Question regarding registration form.. something odd showing

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
1time
Registered User
Posts: 16
Joined: Sun Jul 07, 2019 11:08 am

Question regarding registration form.. something odd showing

Post by 1time » Fri Jul 12, 2019 3:46 pm

Hi guys, hope you all are having a great day.
I am stuck with the installation of my forum on certain points....

1. I was checking into my registration functionality and found out something odd...
On the registration page, as you see, its already filled in grey as you can see on the printscreen.
When you go to that field and start typing it doesnt show anymore and only shows text you type in....
How can I have this strange ucp texts be hidden?

2. Also guys, any tips on how I can disable website and social media fields in profile view of users? (and options of course)

3. How do i remove the language selection and timezone? I want the full site to have the same for both..
Also, when agreeing on the terms, also there the language is selectable.. need to remove that too..

I have tried searching for solution but really need you guys on this one...
Many many thanks in advance for your help!! :oops:

Kind regards,
1time
PS. Running latest PHPBB 3.2.7
registration form.png
Last edited by 1time on Fri Jul 12, 2019 4:31 pm, edited 3 times in total.

User avatar
</Solidjeuh>
Registered User
Posts: 1684
Joined: Tue Mar 29, 2016 3:45 am
Location: Aalst (Belgium)
Name: Andy Dm
Contact:

Re: Question regarding registration form.. something odd showing

Post by </Solidjeuh> » Fri Jul 12, 2019 3:56 pm

You are also missing the language files/strings for those placeholders.

1time
Registered User
Posts: 16
Joined: Sun Jul 07, 2019 11:08 am

Re: Question regarding registration form.. something odd showing

Post by 1time » Fri Jul 12, 2019 3:58 pm

I dont understand.... wouldnt that break the function of those areas? Cause it works normal... It registers what you put there and all... only thing wrong is that its showing that text before you type something....

User avatar
david63
Registered User
Posts: 16328
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: Question regarding registration form.. something odd showing

Post by david63 » Fri Jul 12, 2019 5:47 pm

</Solidjeuh> wrote:
Fri Jul 12, 2019 3:56 pm
ou are also missing the language files/strings for those placeholders.
Which means that your language pack is incomplete.
1time wrote:
Fri Jul 12, 2019 3:46 pm
Also guys, any tips on how I can disable website and social media fields in profile view of users?
You will need to be a bit more specific as to which fields you mean.
1time wrote:
Fri Jul 12, 2019 3:46 pm
How do i remove the language selection and timezone?
Why would you want to remove timezone? You cannot guarantee that all your members will be in the same timezone. You can deactivate the en language but it is not recommended as that is necessary for update/upgrades
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

User avatar
Brf
Support Team Member
Support Team Member
Posts: 51785
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: Question regarding registration form.. something odd showing

Post by Brf » Fri Jul 12, 2019 6:02 pm

david63 wrote:
Fri Jul 12, 2019 5:47 pm
1time wrote:
Fri Jul 12, 2019 3:46 pm
Also guys, any tips on how I can disable website and social media fields in profile view of users?
You will need to be a bit more specific as to which fields you mean.
You can deactivate those in the Admin control panel, on the User Tab, under "Custom profile fields".

User avatar
david63
Registered User
Posts: 16328
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: Question regarding registration form.. something odd showing

Post by david63 » Fri Jul 12, 2019 8:47 pm

Brf wrote:
Fri Jul 12, 2019 6:02 pm
You can deactivate those in the Admin control panel, on the User Tab, under "Custom profile fields".
That I am aware of, but it is also possible that they have been added by an extension - hence the question.
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

Post Reply

Return to “[3.2.x] Support Forum”