Language trouble

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
User avatar
janus_zonstraal
Registered User
Posts: 3362
Joined: Sat Aug 30, 2014 1:30 pm

Re: Language trouble

Post by janus_zonstraal » Wed Jul 17, 2019 11:42 am

follow this link and put your language in Italian
https://www.altrimondi.org/forum/ucp.php?i=165
Sorry! My English is bat ;) !!!

User avatar
jumborex
Registered User
Posts: 142
Joined: Fri Mar 28, 2003 3:18 pm
Name: Franco Giambalvo
Contact:

Re: Language trouble

Post by jumborex » Wed Jul 17, 2019 12:05 pm

janus_zonstraal wrote:
Wed Jul 17, 2019 11:42 am
follow this link and put your language in Italian
https://www.altrimondi.org/forum/ucp.php?i=165
Ok: this link is wrong, but I understood your point.
I have to say that during the last installation I chose Italian as default language for the site, but my user has (true) the English enabled.
I imagine that I have a lot of things that I do not know about this new version.
Thank you all, for your patience.
I have not failed. I've just found 10,000 ways that won't work.
(Thomas Alva Edison)

User avatar
warmweer
Registered User
Posts: 2354
Joined: Fri Jul 04, 2003 6:34 am
Location: Van Allen Belt ... well actually Belgium

Re: Language trouble

Post by warmweer » Wed Jul 17, 2019 12:07 pm

jumborex wrote:
Wed Jul 17, 2019 12:05 pm
I imagine that I have a lot of things that I do not know about this new version.
The phpBB Bible
My board's not broken, it just went peculiar

Post Reply

Return to “[3.2.x] Support Forum”