php 7.3.9

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
heinrich_k
Registered User
Posts: 202
Joined: Fri Jul 17, 2009 11:40 am

php 7.3.9

Post by heinrich_k » Sat Sep 28, 2019 6:25 pm

The board seems to work just fine with php 7.3.9.

The Update process however did not allow update from 3.2.7 to 3.2.8 with this php verion. It isn
t supported because it is considered php 7.3-dev, I guess.

I had to temporarily switch back to php 7.0 to perform the update.

User avatar
Noxwizard
Support Team Leader
Support Team Leader
Posts: 10347
Joined: Mon Jun 27, 2005 8:41 pm
Location: Texas, USA
Name: Patrick Webster
Contact:

Re: php 7.3.9

Post by Noxwizard » Sat Sep 28, 2019 6:43 pm

PHP 7.3 is not supported in phpBB 3.2 and won't be until phpBB 3.3.
[Support Template] - [Read Before Posting] - [phpBB Knowledge Base]
Do not contact me for private support, please share the question in our forums.

Post Reply

Return to “[3.2.x] Support Forum”