Updated from 3.2.0

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
User avatar
trandoductin
Registered User
Posts: 73
Joined: Mon Sep 26, 2016 4:11 am

Updated from 3.2.0

Post by trandoductin » Sat Nov 30, 2019 8:13 pm

to 3.2.8.

And now quicklicks hover drop down and user name hover dropdrown to logout and UCP and jump boxes work but only on Index.php,
on all other pages, hover or clicking doesn't show any drop downs.

Please help.

User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 50926
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: Updated from 3.2.0

Post by stevemaury » Sat Nov 30, 2019 9:48 pm

Please fill out the Support Request Template and post it back here to enable us to assist you better.
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. I can upgrade or update your Board. PM or email me. (Paid support)

User avatar
trandoductin
Registered User
Posts: 73
Joined: Mon Sep 26, 2016 4:11 am

Re: Updated from 3.2.0

Post by trandoductin » Sat Nov 30, 2019 9:56 pm

Support Request Template
What version of phpBB are you using? phpBB 3.2.8
What is your board's URL? http://gimplearn.net
Who do you host your board with? justhost.com
How did you install your board? I used a download package provided by another website
What is the most recent action performed on your board? Update from a previous version of phpBB3
Is registration required to reproduce this issue? No
Do you have any MODs installed? Yes
Do you have any extensions installed? Yes
What version of phpBB3 did you update from? phpBB 3.0-B1
What MODs do you have installed? No answer given
What extensions do you have installed? Many like more than 10 of them.
What styles do you currently have installed? Prosilver, Lucid Lime
What language(s) is your board currently using? English
Which database type/version are you using? I Don't Know
What is your level of experience? Comfortable with PHP and phpBB
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? Updated from 3.2.0 using the Auto Updater.
Please describe your problem. When I hover over quicklinks from index.php the links show.
But when I click on a topic or forum, then from there quicklinks do not do anything when i click or hover over it.
Sometimes I can briefly see the hover as if something on the page deactivates the hover action, not sure what.
Generated by SRT Generator

User avatar
janus_zonstraal
Registered User
Posts: 3805
Joined: Sat Aug 30, 2014 1:30 pm

Re: Updated from 3.2.0

Post by janus_zonstraal » Sat Nov 30, 2019 11:16 pm

You have to update your style.
Sorry! My English is bat ;) !!!

Post Reply

Return to “[3.2.x] Support Forum”