Accessing Inbox appears broken

Converting from other board software? Good decision! Need help? Have a question about a convertor? Wish to offer a convertor package? Post here.
Post Reply
ChrisW828
Registered User
Posts: 10
Joined: Thu Oct 26, 2017 3:42 am

Accessing Inbox appears broken

Post by ChrisW828 » Tue Oct 31, 2017 5:18 pm

Support Request Template
What version of phpBB are you using? phpBB 3.2.1
What is your board's URL? http://mb.officehelpforums.com
Who do you host your board with? hostm.com
How did you install your board? I used a tool provided by my host
What is the most recent action performed on your board? Fresh Install
Is registration required to reproduce this issue? Yes
Do you have any MODs installed? No
Do you have any extensions installed? Yes
What extensions do you have installed? Advanced BBCode Box 3.1.4
Blinking counter, for new pm and new notify 1.0.4
Knowledge Base 1.0.1
mChat 2.0.1
Moods 1.0.0
Reputation System 1.1.0-dev
Simple mentions 1.0.2
smilies scroll box 1.0.3
VigLink
What styles do you currently have installed? default
What language(s) is your board currently using? British English
Which database type/version are you using? MariaDB
What is your level of experience? New to PHP and phpBB
What username can be used to view this issue? Any registered user
What password can be used to view this issue? No answer given
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? I just tried to use private messages for the first time, so it might have been broken right out of the gate.
Please describe your problem. I can send private messages, but when I try to read mine, I get the following error. I just sent someone a message, and now I have one message, so it seems like the problem is on my end, but I logged in with both admin accounts and both have this error:

Code: Select all

[phpBB Debug] PHP Warning: in file [ROOT]/includes/ucp/ucp_pm.php on line 372: include(./includes/ucp/ucp_pm_viewfolder.php): failed to open stream: No such file or directory
[phpBB Debug] PHP Warning: in file [ROOT]/includes/ucp/ucp_pm.php on line 372: include(): Failed opening './includes/ucp/ucp_pm_viewfolder.php' for inclusion (include_path='.:/opt/alt/php71/usr/share/pear')
Generated by SRT Generator

User avatar
Brf
Support Team Member
Support Team Member
Posts: 50744
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: Accessing Inbox appears broken

Post by Brf » Wed Nov 01, 2017 2:18 pm

ChrisW828 wrote:
Tue Oct 31, 2017 5:18 pm

Code: Select all

 include(./includes/ucp/ucp_pm_viewfolder.php): failed to open stream: No such file or directory
So.... is that file missing?

ChrisW828
Registered User
Posts: 10
Joined: Thu Oct 26, 2017 3:42 am

Re: Accessing Inbox appears broken

Post by ChrisW828 » Fri Nov 10, 2017 8:36 pm

Gah, yes it is. Since it's a brand spanking new installation, that never occurred to me. I figured it was just horked.

I'll try to locate the file elsewhere and upload it. If (you already know that) it isn't that simple, what direction should I research to try to fix whatever file I do find?

Thank you.

ChrisW828
Registered User
Posts: 10
Joined: Thu Oct 26, 2017 3:42 am

Re: Accessing Inbox appears broken

Post by ChrisW828 » Fri Nov 10, 2017 8:41 pm

Pulling it from the 3.1 install worked perfectly. I feel stupid. Which, unfortunately, won't prevent me from coming back with some other bonehead question. :)

Thanks, again!

Post Reply

Return to “[3.2.x] Convertors”

Who is online

Users browsing this forum: No registered users and 1 guest

cron