vBulletin 3.6.4 conversion

Converting from other board software? Good decision! Need help? Have a question about a convertor? Wish to offer a convertor package? Post here.
Post Reply
swankgd
Registered User
Posts: 1
Joined: Wed Aug 08, 2018 11:03 pm

vBulletin 3.6.4 conversion

Post by swankgd » Wed Aug 08, 2018 11:14 pm

Apologies if this is already covered (and thank you for pointers). I've hunted around and have only found info for vBulletin 3.x conversion in the archived/locked forums for 3.1 and 3.0. So I'm posting here.

My biggest question right now is, does conversion require that the source vBulletin site be functional? The reason I'm looking to convert is that I'm running such an old version of vBulletin (and no longer paying support, so can't upgrade) that it no longer plays nice with the version PHP or MySql (I forget which broke it at this point...probably both) that my host has upgraded the server to. So the site won't load at all, it just chokes trying to execute any PHP.

I have the database. And I can get the site files. But do I actually have to stand up a functioning instance of vBulletin 3.6.4, or is the presence of the database and site files good enough?

Post Reply

Return to “[3.2.x] Convertors”

Who is online

Users browsing this forum: Toodle-oo! and 3 guests