"The submitted form was invalid. Try submitting again."

Converting from other board software? Good decision! Need help? Have a question about a convertor? Wish to offer a convertor package? Post here.
Post Reply
emmzee7
Registered User
Posts: 1
Joined: Tue Oct 01, 2019 1:44 pm

"The submitted form was invalid. Try submitting again."

Post by emmzee7 » Tue Oct 01, 2019 1:51 pm

Hi,

I just installed phpBB3 (newest, downloaded from the official link) and ran the converter to convert my old phpBB2 forum (with 1000's of posts), which seemed to run successfully. (ie, no errors, I can see all of the forums and posts etc).

However when I try to log in, I get "The submitted form was invalid. Try submitting again." I also receive the same error when I try to do a password reset. Any ideas? I have read people suggesting to reset the cache, but I can't log in to the ACP.

EDIT: It seems like the URLs weren't automatically forwarding to https, and using a http URL was causing the issue. I think. Not sure but I am able to login now using a https URL! Oh well hopefully this topic helps someone! I will report back if I experience the issue again.

User avatar
</Solidjeuh>
Registered User
Posts: 1732
Joined: Tue Mar 29, 2016 3:45 am
Location: Aalst (Belgium)
Name: Andy Dm
Contact:

Re: "The submitted form was invalid. Try submitting again."

Post by </Solidjeuh> » Tue Oct 01, 2019 2:18 pm

It should be solved by deleting the forum cookies, and restart your browser. The same thing happens on new installed forums. Very strange.

Post Reply

Return to “[3.2.x] Convertors”