Page 1 of 1

New translation string between 3.2.1 and 3.2.2

Posted: Sat Sep 01, 2018 2:53 pm
by dummy
I am having existing language pack for phpBB 3.2.1 but unfortunately not for 3.2.2.
Are there any known additions between these two versions? How can I verify (except manually) if translations are usable?

Re: New translation string between 3.2.1 and 3.2.2

Posted: Sat Sep 01, 2018 3:36 pm
by Crizzo
Hi,

first thing:
of course 3.2.1 translation will be incomplete for 3.2.2.

Why are you not able to use the 3.2.2 translation?

You could use the translation validator, it will show you easily what is wrong. But it won't tell you, if there are typos correction or string corrections missing: https://github.com/phpbb/phpbb-translation-validator

Regards

Re: New translation string between 3.2.1 and 3.2.2

Posted: Sun Sep 02, 2018 5:10 pm
by dummy
There is no 3.2.2 translation for my required language, thatswhy I can not use this.