Border is there for logged in users but gone for guests

For support and discussion related to templates, themes, and imagesets in phpBB 3.2.
Post Reply
TheButcher2
Registered User
Posts: 407
Joined: Tue May 13, 2014 11:38 pm
Contact:

Border is there for logged in users but gone for guests

Post by TheButcher2 » Mon Feb 19, 2018 1:28 pm

So I messed around with my prosilver theme yesterday to change the header and colours, now the border on the index is still there when you login but gone for guests.

I don't want that border for anyone who has logged in, I prefer the look guests see.

How do i get rid of it.

Attaching the logged in and not logged in screen caps.

Thanks for reading and any help
Attachments
Screen Shot 2018-02-19 at 8.24.26 AM.png
Screen Shot 2018-02-19 at 8.23.50 AM.png

User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 49444
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: Border is there for logged in users but gone for guests

Post by stevemaury » Mon Feb 19, 2018 4:18 pm

Do you have the same style set for guests and logged in users? Give me a screenshot of the Board settings page from the ACP.
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. PM or email me.

All unsolicited PMs will be ignored.

TheButcher2
Registered User
Posts: 407
Joined: Tue May 13, 2014 11:38 pm
Contact:

Re: Border is there for logged in users but gone for guests

Post by TheButcher2 » Mon Feb 19, 2018 4:25 pm

Screen Shot 2018-02-19 at 11.23.43 AM.png
I appreciate your time, I have prosilver and that's it, doctored it a bit on the header and footer templates, here is the screen shot
I hope it is the one you wanted.

User avatar
Mannix_
Registered User
Posts: 317
Joined: Sun Oct 25, 2015 2:56 pm
Contact:

Re: Border is there for logged in users but gone for guests

Post by Mannix_ » Tue Feb 20, 2018 8:55 am

Can you set up a dummy account so we can login and see what's going on ? It's gonna be hard to help you otherwise :)
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
My CDB contributions . Like my work? Want me to do make a style just for you? PM here or on twitter.
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Need some graphics? PM here or on twitter.

TheButcher2
Registered User
Posts: 407
Joined: Tue May 13, 2014 11:38 pm
Contact:

Re: Border is there for logged in users but gone for guests

Post by TheButcher2 » Tue Feb 20, 2018 2:01 pm

Mannix_ wrote:
Tue Feb 20, 2018 8:55 am
Can you set up a dummy account so we can login and see what's going on ? It's gonna be hard to help you otherwise :)


Thanks for taking the time to look into this.

I'll pm you the dummy account login.

Thanks

User avatar
Mannix_
Registered User
Posts: 317
Joined: Sun Oct 25, 2015 2:56 pm
Contact:

Re: Border is there for logged in users but gone for guests

Post by Mannix_ » Tue Feb 20, 2018 3:58 pm

So your problem is caused with the way you edited the index_body.html file. Instead of changing the color values in the colours.css file you deleted the .forabg class in the index_body.html file. You should restore the html file to it's default form unless you made any other changes and then go and edit the .forabg class in the colours.css file from

Code: Select all

.forabg {
    background-color: #0076B1;
    background-image: -webkit-linear-gradient(top, #6ACEFF 0%, #12A3EB 2px, #0076B1 92px, #0076B1 100%);
    background-image: none;
    background-repeat: repeat-x;
}
to

Code: Select all

.forabg {
    background-color: transparent;
    background-image: none;
}
This change will remove that blue border everywhere the .forabg class exists as that is your intention I assume.
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
My CDB contributions . Like my work? Want me to do make a style just for you? PM here or on twitter.
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Need some graphics? PM here or on twitter.

TheButcher2
Registered User
Posts: 407
Joined: Tue May 13, 2014 11:38 pm
Contact:

Re: Border is there for logged in users but gone for guests

Post by TheButcher2 » Tue Feb 20, 2018 4:16 pm

Thanks a lot for the help. I did the change in colours.css and it removed the border.

Thanks a again

Peace

Post Reply

Return to “[3.2.x] Styles Support & Discussion”

Who is online

Users browsing this forum: eeji and 5 guests