Page 1 of 1

Can't get rid of the underline from visited links

Posted: Fri Sep 28, 2018 2:54 am
by Bruce Banner
I replaced the word underline with none in links.css, got rid of the border-bottom-color rules from postlink and postlink:visited in colours.css, purged the cache, ctrl+F5'd, and still when I click on a link an underline appears. What should I do?

Re: Can't get rid of the underline from visited links

Posted: Fri Sep 28, 2018 5:01 pm
by kinerity
Bruce Banner wrote:
Fri Sep 28, 2018 2:54 am
What should I do?
Upgrade to 3.2. Support (including style support) for 3.1 has ended.

Re: Can't get rid of the underline from visited links

Posted: Mon Oct 01, 2018 9:14 am
by JimA
Unlocked after contact with the author.

Re: Can't get rid of the underline from visited links

Posted: Mon Oct 01, 2018 9:20 am
by Bruce Banner
FINALLY!!!

Re: Can't get rid of the underline from visited links

Posted: Mon Oct 01, 2018 9:57 am
by Rahber
it might be inhering from other css code. Did you try adding !important? else please provide a link to your board for us to see it.

Re: Can't get rid of the underline from visited links

Posted: Mon Oct 01, 2018 10:01 am
by Bruce Banner
Rahber wrote:
Mon Oct 01, 2018 9:57 am
it might be inhering from other css code. Did you try adding !important? else please provide a link to your board for us to see it.
Where would I add !important? I can PM you a link if ya want.

Re: Can't get rid of the underline from visited links

Posted: Mon Oct 01, 2018 10:22 am
by Rahber

Code: Select all

 .postlink {
	border-bottom: 0px !important;
} 
just changing the color wont stop the border to appear you need to set the value of border-bottom to 0px which is in links.css

Re: Can't get rid of the underline from visited links

Posted: Mon Oct 01, 2018 10:30 am
by Bruce Banner
Rahber wrote:
Mon Oct 01, 2018 10:22 am

Code: Select all

 .postlink {
	border-bottom: 0px !important;
} 
just changing the color wont stop the border to appear you need to set the value of border-bottom to 0px which is in links.css
Nope. Afraid that didn't work. I purged the cache and ctrl+f5'd but I'm still getting an underline when I click on the link.

Re: Can't get rid of the underline from visited links

Posted: Mon Oct 01, 2018 11:08 am
by Rahber
Please PM me the link a direct link where i can see the problem.