Page 1 of 1

how do you do this in the browser

Posted: Wed Apr 17, 2019 12:48 pm
by TheButcher2
Hi I used to have a favicon, when I tuned my forum to ssl, that disappeared, now I have just the greel secure lock, see image please, but on this site here it says the secure lock and in green phpBB Limited (GB)

Thanks

Re: how do you do this in the browser

Posted: Wed Apr 17, 2019 1:03 pm
by david63
It should still work.

Purge your board's cache, then close the browser tab, open a new browser tab and do a hard refresh of the browser.

Re: how do you do this in the browser

Posted: Wed Apr 17, 2019 1:05 pm
by TheButcher2
Hmmm I tried that before asking, I just redid it, same thing, oh well not a big deal, thanks for the time and help

Peace

Re: how do you do this in the browser

Posted: Wed Apr 17, 2019 1:24 pm
by TheButcher2
Update okay re-uploaded the favicon cleared the cache and history all good now, how do you get the browser to say "phpBB Limited (GB)"

Peace

Re: how do you do this in the browser

Posted: Wed Apr 17, 2019 1:47 pm
by david63
TheButcher2 wrote:
Wed Apr 17, 2019 1:24 pm
how do you get the browser to say "phpBB Limited (GB)"
I think that it is to do with the type of ssl certificate that you have - you need one of the expensive ones

Re: how do you do this in the browser

Posted: Wed Apr 17, 2019 1:52 pm
by TheButcher2
okay thanks mate

Have a good day

Peace

Re: how do you do this in the browser

Posted: Wed Apr 17, 2019 2:41 pm
by </Solidjeuh>
::EDIT ::
Nevermind, your favicon problem is fixed :lol: