Problem with INCLUDEJS and INCLUDECSS

For support and discussion related to templates, themes, and imagesets in phpBB 3.2.
User avatar
EA117
Registered User
Posts: 1137
Joined: Wed Aug 15, 2018 3:23 am
Contact:

Re: Problem with INCLUDEJS and INCLUDECSS

Post by EA117 » Thu Aug 01, 2019 11:21 pm

That explains the CSS then. Just wasn't sure if its complete absence from overall_header.html was really expected now, since it was present before. Turns out it was expected. 😁
sfzeller wrote:
Thu Aug 01, 2019 9:25 pm
the code governing behavior for "select all" is here, starting at line 146:
https://www.dynomotion.com/staging/styl ... orum_fn.js
search for: function selectCode(a)
That forum_fn.js was being included by overall_footer.html using a <!-- INCLUDEJS forum_fn.js --> statement, right before the <!-- INCLUDEJS ajax.js --> statement which is apparently still there. Maybe the forum_fn.js include was accidentally removed during other clean-up. Perhaps compare against a clean copy of proSilver just to be sure nothing else got unintentionally dropped.

For what it's worth, you may have already noticed you're getting a mixed-content warning because the "http://www.dynomotion.com/images/Logo220New.png" image isn't being served over HTTPS.

sfzeller
Registered User
Posts: 43
Joined: Mon Dec 11, 2017 9:02 pm

Re: Problem with INCLUDEJS and INCLUDECSS

Post by sfzeller » Fri Aug 02, 2019 3:19 pm

Yep, that was it - must have accidentally deleted that line - all good now. And good catch regarding the https:// , I always forgot that one ;-)
Thank you again for all your help!

Post Reply

Return to “[3.2.x] Styles Support & Discussion”