[RC] Win10 for phpBB 3.2.9

For style authors to post and receive feedback on 3.2.x styles still in development. Any development styles you wish to use on your live board should be installed with caution!
User avatar
jrolson
Registered User
Posts: 874
Joined: Wed Jan 05, 2005 1:53 am
Location: U.S.

Re: [RC] Win10 for phpBB 3.2.9

Post by jrolson »

Win10 1.0.13 Released
*updated for phpBB 3.2.9

User avatar
John connor
Registered User
Posts: 2461
Joined: Fri Nov 14, 2014 5:14 pm
Location: U S Of A
Name: Aaron
Contact:

Re: [RC] Win10 for phpBB 3.2.9

Post by John connor »

Thank you!

User avatar
bubbathegimp
Registered User
Posts: 106
Joined: Tue Sep 25, 2018 8:02 pm
Location: Off Plumb
Name: Robert Anderson
Contact:

Re: [RC] Win10 for phpBB 3.2.9

Post by bubbathegimp »

I really like the looks of Win 10.
One thing I noticed though is if you want to post a link, it doesnt give the option of adding an optional description for the link. If I want to do so, I have to switch back to Porsilver.
Old enough to remember when Water was free, and you had to pay for Porn :o

User avatar
null2
Registered User
Posts: 497
Joined: Wed Jan 20, 2010 11:03 am

Re: [RC] Win10 for phpBB 3.2.9

Post by null2 »

Extension Site Logo will not work with this style.

I use more styles in my forum. All of them are working fine with Site Logo extension but Win10. This issue happens with phpbb3 3.2.9 and 3.3.0 (3.2.8- are ok).
Sorry for my bad english. I'm from USA.

User avatar
david63
Registered User
Posts: 17246
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: [RC] Win10 for phpBB 3.2.9

Post by david63 »

null2 wrote:
Mon Jan 27, 2020 1:56 pm
Extension Site Logo will not work with this style.
It works fine with the Site Logo extension if you configure the style correctly.
Set<!-- DEFINE $W_REVERT_LOGO = '1' -->
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

User avatar
null2
Registered User
Posts: 497
Joined: Wed Jan 20, 2010 11:03 am

Re: [RC] Win10 for phpBB 3.2.9

Post by null2 »

david63 wrote:
Mon Jan 27, 2020 2:39 pm
It works fine with the Site Logo extension if you configure the style correctly.
Set<!-- DEFINE $W_REVERT_LOGO = '1' -->
Perfect, thank you!!!
Sorry for my bad english. I'm from USA.

User avatar
null2
Registered User
Posts: 497
Joined: Wed Jan 20, 2010 11:03 am

Re: [RC] Win10 for phpBB 3.2.9

Post by null2 »

I have found another issue. In phpbb3 3.3.0, I get that:

Image

Instead of that (Prosilver):

Image
Sorry for my bad english. I'm from USA.

User avatar
david63
Registered User
Posts: 17246
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: [RC] Win10 for phpBB 3.2.9

Post by david63 »

null2 wrote:
Wed Jan 29, 2020 1:04 pm
I have found another issue. In phpbb3 3.3.0, I get that:
That's probably because you are using the 3.2.9 version on 3.3.0
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

User avatar
null2
Registered User
Posts: 497
Joined: Wed Jan 20, 2010 11:03 am

Re: [RC] Win10 for phpBB 3.2.9

Post by null2 »

david63 wrote:
Wed Jan 29, 2020 1:45 pm
That's probably because you are using the 3.2.9 version on 3.3.0
You are right. I didnt see there was a 3.3.0 version. Thank you!
Sorry for my bad english. I'm from USA.

Post Reply

Return to “[3.2.x] Styles in Development”