[CDB] Black 3.2.1

For style authors to post and receive feedback on 3.2.x styles still in development. Any development styles you wish to use on your live board should be installed with caution!
User avatar
_Vinny_
Style Customisations
Style Customisations
Posts: 7005
Joined: Tue Aug 11, 2009 12:45 am
Location: Brazil
Name: Marcus Vinicius
Contact:

Re: [BETA] Black 3.2.0

Post by _Vinny_ » Wed May 24, 2017 6:45 am

New download available.

NOTE: this style is still in development. DO NOT install it on production boards. For testing purposes only.

Tomaso wrote:
Sat May 20, 2017 1:38 am
poke
Check the changes, I have changed according to your feedback.
PS. I have not touched the online icon yet.
psaratscheff wrote:
Tue May 23, 2017 4:45 pm
Hey _Vinny_, are you working on a git repository? Maybe you accept help through pull requests? I love and miss this style (Was forced to update to 3.2 because of PHP 7.0 dependencies).
https://github.com/vinny/black

Smithgb
Registered User
Posts: 134
Joined: Sat Jun 13, 2015 11:17 am

Re: [BETA] Black 3.2.0

Post by Smithgb » Wed May 24, 2017 7:24 pm

Hey vinny, are you guys working on latte for 3.2? Latte is second most used styles of arty. Thanks

User avatar
Tomaso
Registered User
Posts: 9
Joined: Sat May 13, 2017 3:05 pm

Re: [BETA] Black 3.2.0

Post by Tomaso » Wed May 24, 2017 8:07 pm

_Vinny_ wrote:
Wed May 24, 2017 6:45 am
Check the changes, I have changed according to your feedback.
Wow, good work again, _Vinny_!
It looks close to final now. :)

I guess there might be a minor colour issue with the user control menu though (in the top right corner).
It's kinda blue text on blue background:

Image

I dunno..
Perhaps it would look better if you simply made the text bold?

User avatar
Hippie459MN
Registered User
Posts: 863
Joined: Mon Oct 15, 2007 10:13 pm
Location: Minnesota, USA
Contact:

Re: [BETA] Black 3.2.0

Post by Hippie459MN » Wed May 24, 2017 8:16 pm

Tomaso wrote:
Wed May 24, 2017 8:07 pm
I guess there might be a minor colour issue with the user control menu though (in the top right corner).
It's kinda blue text on blue background:

Image

I dunno..
Perhaps it would look better if you simply made the text bold?
Pretty sure that has nothing to do with the colors in the style. That is the the color you have set for your user group. Try changing the user group color to a more contrasting color in the ACP maybe. :)

I havent installed this yet but I know that most all styles take that color (the user name) from the user group color set in the ACP.

User avatar
_Vinny_
Style Customisations
Style Customisations
Posts: 7005
Joined: Tue Aug 11, 2009 12:45 am
Location: Brazil
Name: Marcus Vinicius
Contact:

Re: [BETA] Black 3.2.0

Post by _Vinny_ » Wed May 24, 2017 8:52 pm

Smithgb wrote:
Wed May 24, 2017 7:24 pm
Hey vinny, are you guys working on latte for 3.2? Latte is second most used styles of arty. Thanks
Maybe when I finish Black.
Tomaso wrote:
Wed May 24, 2017 8:07 pm
Perhaps it would look better if you simply made the text bold?
I'll do a test.

burderline
Registered User
Posts: 1
Joined: Sat May 27, 2017 4:27 pm

Re: [BETA] Black 3.2.0

Post by burderline » Sat May 27, 2017 4:28 pm

Hello _Vinny_

I am trying to inspect the theme that you proposed in download and I would have some small sugestion the voci:

=> Why to remove the .scss files from the theme because the sass for integration is still more fun

=> This theme takes into account the operating errors that we all saw at the beginning of the post

=> How long would you think we would have a full theme availability

Finally I am also developer full stack and I confess that I have a personalized version of this theme that works,
For my part what really posed to me was the fact that the kernel was a 3.1.9 and I had not looked at the
Question to resolve this one.

Cordially Burderline

User avatar
_Vinny_
Style Customisations
Style Customisations
Posts: 7005
Joined: Tue Aug 11, 2009 12:45 am
Location: Brazil
Name: Marcus Vinicius
Contact:

Re: [BETA] Black 3.2.0

Post by _Vinny_ » Sat May 27, 2017 6:50 pm

burderline wrote:
Sat May 27, 2017 4:28 pm
Hello _Vinny_

I am trying to inspect the theme that you proposed in download and I would have some small sugestion the voci:

=> Why to remove the .scss files from the theme because the sass for integration is still more fun

=> This theme takes into account the operating errors that we all saw at the beginning of the post

=> How long would you think we would have a full theme availability

Finally I am also developer full stack and I confess that I have a personalized version of this theme that works,
For my part what really posed to me was the fact that the kernel was a 3.1.9 and I had not looked at the
Question to resolve this one.

Cordially Burderline
Since every change in the files I need to compile scss, CSS is faster now. I consider switching to scss in the future. Some features of the original version are not present at the moment, but I think includes them in the future.

I really can't say when the final will be available, because it depends a lot on how close the style is to the original. Feedback from users has helped me a lot.

My version is based on prosilver 3.2.0, then development starts from scratch.I analyze version 3.1 and try to put everything in 3.2. It's a long and difficult job.

User avatar
_Vinny_
Style Customisations
Style Customisations
Posts: 7005
Joined: Tue Aug 11, 2009 12:45 am
Location: Brazil
Name: Marcus Vinicius
Contact:

Re: [BETA] Black 3.2.0

Post by _Vinny_ » Sat Jun 03, 2017 7:52 am

New update available.

NOTE: this style is still in development. DO NOT install it on production boards. For testing purposes only.

User avatar
_Vinny_
Style Customisations
Style Customisations
Posts: 7005
Joined: Tue Aug 11, 2009 12:45 am
Location: Brazil
Name: Marcus Vinicius
Contact:

Re: [RC] Black 3.2.0

Post by _Vinny_ » Mon Jun 05, 2017 8:14 am

New update available.

A rc version, you can use it safely and without any worry.

This update contains:
- A new online icon. I plan to use the original icon as soon as I can solve a bug in the responsive view
- Template Inheritance.
- Asset Inheritance

User avatar
Tomaso
Registered User
Posts: 9
Joined: Sat May 13, 2017 3:05 pm

Re: [RC] Black 3.2.0

Post by Tomaso » Tue Jun 06, 2017 6:07 pm

Unfortunately, we ran into some major issues with the Release Candidate:

Image

Image

We've swithed back to the last Beta for now.

User avatar
_Vinny_
Style Customisations
Style Customisations
Posts: 7005
Joined: Tue Aug 11, 2009 12:45 am
Location: Brazil
Name: Marcus Vinicius
Contact:

Re: [RC] Black 3.2.0

Post by _Vinny_ » Tue Jun 06, 2017 10:16 pm

Tomaso wrote:
Tue Jun 06, 2017 6:07 pm
Unfortunately, we ran into some major issues with the Release Candidate:

Image

Image

We've swithed back to the last Beta for now.
Clear forum and browser caches.

User avatar
Tomaso
Registered User
Posts: 9
Joined: Sat May 13, 2017 3:05 pm

Re: [RC] Black 3.2.0

Post by Tomaso » Wed Jun 07, 2017 1:40 pm

_Vinny_ wrote:
Tue Jun 06, 2017 10:16 pm
Clear forum and browser caches.
Confirmed.
Flushing board cache fixed it! :)

aidzan
Registered User
Posts: 11
Joined: Sat Oct 03, 2015 8:25 pm

Re: [RC] Black 3.2.0

Post by aidzan » Fri Jun 09, 2017 4:57 pm

_Vinny_ wrote:
Mon Jun 05, 2017 8:14 am
New update available.

A rc version, you can use it safely and without any worry.

This update contains:
- A new online icon. I plan to use the original icon as soon as I can solve a bug in the responsive view
- Template Inheritance.
- Asset Inheritance
Started to use this on my boards as I upgraded to 3.2 and the previous version of this I had installed for 3.1.x was acting funny.

Is the bug still there for responsive view for this version?

User avatar
_Vinny_
Style Customisations
Style Customisations
Posts: 7005
Joined: Tue Aug 11, 2009 12:45 am
Location: Brazil
Name: Marcus Vinicius
Contact:

Re: [RC] Black 3.2.0

Post by _Vinny_ » Fri Jun 09, 2017 5:09 pm

aidzan wrote:
Fri Jun 09, 2017 4:57 pm
Is the bug still there for responsive view for this version?
No bug. The icon with bug has been replaced.

aidzan
Registered User
Posts: 11
Joined: Sat Oct 03, 2015 8:25 pm

Re: [RC] Black 3.2.0

Post by aidzan » Fri Jun 09, 2017 5:42 pm

OK,

I have Question regarding the top Logo. Previously I used a large Banner that was Responsive, it's 1024*300 and sat at the top of the Forums. I had to edit the Template a little to remove the Forum Title as we didn't want that but it displayed like this:
small-logo.JPG
So I edited the Template and hardcoded the Logo in like this:

Code: Select all

<div id="site-description">
				<a id="logo" class="logo" href="<!-- IF U_SITE_HOME -->{U_SITE_HOME}<!-- ELSE -->{U_INDEX}<!-- ENDIF -->" title="<!-- IF U_SITE_HOME -->{L_SITE_HOME}<!-- ELSE -->{L_INDEX}<!-- ENDIF -->"><img src="{T_THEME_PATH}/images/logo.png"/></a>
				<!-- <p class="sitename">{SITENAME}</p>
				<p>{SITE_DESCRIPTION}</p> -->
				<p class="skiplink"><a href="#start_here">{L_SKIP}</a></p>
			</div>
This made it appear like the below, but it isn't being responsive like it was in the 3.1.x version, below is it in full screen (note I have changed the colors to suit my needs):
full.JPG
And it when it's reduced in Size:
not_responsive.JPG
Any Tips or suggestions as to why this is occurring and how I could maybe fix it?

Locked

Return to “[3.2.x] Styles in Development”

Who is online

Users browsing this forum: No registered users and 2 guests

cron