Style version must be created for the respective phpBB version!

Discussion of non-phpBB related topics with other phpBB.com users.
Forum rules
General Discussion is a bonus forum for discussion of non-phpBB related topics with other phpBB.com users. All site rules apply.
Post Reply
User avatar
Tastenplayer
Registered User
Posts: 623
Joined: Thu Jul 03, 2014 9:20 pm
Location: Switzerland
Name: Jutta Koliofotis
Contact:

Style version must be created for the respective phpBB version!

Post by Tastenplayer »

All the time you can find support requests that are mainly or only based on an incorrectly installed style version.

Therefore:
You must always have the correct style version installed for the respective phpBB version. Even within a row.
For example, a 3.2.9 board may not have a style version installed that is for phpBB 3.2.8 .

Exception: if there are no prosilver style changes from one phpBB version to the next.

The styles must not be adapted and validated new for every phpBB version, for fun or because we are bored.

If you have adapted your style or created your own style, you will have to make the stylechanges with every new phpBB version.
viewtopic.php?t=2428791

https://area51.phpbb.com/code-changes/3 ... eme-images

Note: The users who need the above note, probably won't read it :( It should be obvious to everyone anyway.

Post Reply

Return to “General Discussion”