Page 4 of 6

Re: [Release] we_universal - phpBB 3.2.0

Posted: Thu Jan 26, 2017 10:03 am
by strelok-by
peopleinside wrote:
Wed Jan 25, 2017 9:43 pm
strelok-by I tested on my forum with we_universal compatible with phpbb 3.2 and was not able to reproduce your issue... also is not easy to understand your screenshot in ru.

Please clen your browser. If you want test theme preview do in incognito mode and see if the issue persist.
You have to delete we_universal folder and replace with this we_universal folder.

I cannot see issue reported by you on my forum.
Thank you. Impact on the expansion of one location. I recent topics use, and there is a folder with We_universal style but it is not working.

Re: [Release] we_universal - phpBB 3.2.0

Posted: Thu Jan 26, 2017 10:24 am
by dantg
ok, deleted /styles made clean install at localhost - copied styles and now all is working well - thanks a lot for help!

Re: [Release] we_universal - phpBB 3.2.0

Posted: Thu Jan 26, 2017 10:29 am
by koraldon
tahoebuff wrote:
Thu Jan 26, 2017 1:21 am
koraldon wrote:
Wed Jan 25, 2017 8:37 pm
Great work!
Is there an option to add links at the top bar? So for example if my forums are a part of a bigger site I can link to main page, downloads, facebook page and so on.
Take a look HERE
Thanks!

Re: [Release] we_universal - phpBB 3.2.0

Posted: Fri Jan 27, 2017 10:19 am
by TomaGo
Thanks A LOT for this first release NextGen !! :D :D

Now i'm waitting for We_clearblue :D

Thomas

Re: [Release] we_universal - phpBB 3.2.0

Posted: Sat Jan 28, 2017 8:20 pm
by nextgen
Update release, see the first post... :)

Re: [Release] we_universal - phpBB 3.2.0

Posted: Sat Jan 28, 2017 8:21 pm
by peopleinside
nextgen wrote:
Sat Jan 28, 2017 8:20 pm
Update release, see the first post... :)
Thank you, I will try right now :-) Love this theme!

Re: [Release] we_universal - phpBB 3.2.0

Posted: Sat Jan 28, 2017 9:11 pm
by strelok-by
nextgen wrote:
Sat Jan 28, 2017 8:20 pm
Update release, see the first post... :)
and if you can not solve the compatibility with recent topics, due to incompatibility I can not use your style

Re: [Release] we_universal - phpBB 3.2.0

Posted: Sat Jan 28, 2017 10:10 pm
by nextgen
strelok-by wrote:
Sat Jan 28, 2017 9:11 pm
nextgen wrote:
Sat Jan 28, 2017 8:20 pm
Update release, see the first post... :)
and if you can not solve the compatibility with recent topics, due to incompatibility I can not use your style
You should ask the author of the extension to adapt it to the style.

Re: [Release] we_universal - phpBB 3.2.0

Posted: Sun Jan 29, 2017 8:56 am
by strelok-by
nextgen wrote:
Sat Jan 28, 2017 10:10 pm
strelok-by wrote:
Sat Jan 28, 2017 9:11 pm
nextgen wrote:
Sat Jan 28, 2017 8:20 pm
Update release, see the first post... :)
and if you can not solve the compatibility with recent topics, due to incompatibility I can not use your style
You should ask the author of the extension to adapt it to the style.
Thank you

Re: [Release] we_universal - phpBB 3.2.0

Posted: Sun Jan 29, 2017 11:47 am
by TomaGo
Thanks for this update NEXTGEN :-) i have install it.

What's new ?

Re: [Release] we_universal - phpBB 3.2.0

Posted: Sun Jan 29, 2017 11:48 am
by peopleinside
TomaGo wrote:
Sun Jan 29, 2017 11:47 am
Thanks for this update NEXTGEN :-) i have install it.

What's new ?
Just fixes in responsive.

Re: [Release] we_universal - phpBB 3.2.0

Posted: Sun Jan 29, 2017 1:04 pm
by piecu
And based on nextgen's version I modified we_clearblue to 3.2.0. You can find it here: https://github.com/bpiec/we_clearblue

Before reporting bugs please see if they also exist in we_universal.

Re: [Release] we_universal - phpBB 3.2.0

Posted: Sun Jan 29, 2017 1:06 pm
by TomaGo
Interresting :D :D :D will test it when i update my forum. Thanks

Re: [Release] we_universal - phpBB 3.2.0

Posted: Mon Feb 06, 2017 4:20 am
by Waltons72
HI

I installed the new version of we-Universal for PHPbb3.20

and my Private messages icons is showing on top of the message

see screen shot image below is there any way to fixed that

Image

Re: [Release] we_universal - phpBB 3.2.0

Posted: Wed Feb 15, 2017 6:47 am
by zpintar
I noticed the bug with "Mark forums read" and this style.
When you click on "Mark forums read" nothing happened, but all is OK after refresh because you changed class paramter from '<dl>' tag to '<dt> tag and javascript ajax.js from prosilever's template directory is programmed to find this class in '<dl> tag.
So, I modified ajax.js on two locations in this script (for forums and topics) on this way:

For function phpbb.addAjaxCallback('mark_forums_read', function(res)

Code: Select all

$('li.row').find('dt[class*="forum_unread"]').each(function() {
		var $this = $(this);

		$.each(iconsArray, function(unreadClass, readClass) {
			if ($this.hasClass(unreadClass)) {
				$this.removeClass(unreadClass).addClass(readClass);
			}
		});
		$this.parent().children('dt[title="' + unreadTitle + '"]').attr('title', readTitle);
                $this.parent().children('dd').children('a').remove();
	});  
For function phpbb.addAjaxCallback('mark_topics_read', function(res, updateTopicLinks)

Code: Select all

$('li.row').find(unreadClassSelectors).each(function() {
		var $this = $(this);
		$.each(classMap, function(unreadClass, readClass) {
			if ($this.hasClass(unreadClass)) {
				$this.removeClass(unreadClass).addClass(readClass);
			}
		});
		$this.parent().children('dt[title="' + unreadTitle + '"]').attr('title', readTitle);
                $this.parent().children('dd').children('a').remove();
	});
After that, all work nice.