Is this a bug?

Do not post support requests, bug reports or feature requests. Discuss phpBB here. Non-phpBB related discussion goes in General Discussion!
Ideas Centre
Post Reply
Heo32
Registered User
Posts: 39
Joined: Sat Jan 07, 2017 10:08 pm

Is this a bug?

Post by Heo32 » Fri Aug 11, 2017 9:28 pm

I've noticed that after updating to phpBB 3.2.1, the Legend, which shows the groups on the index page, is no longer visible to my Guests and Registered Users with the following setting applied:

ACP > Permissions > Group permissions > Guests/Registered users > Advanced Permissions > Profile (tab) > Can view profiles, memberlist and online list (disabled)

I have Display group in legend enabled for several of my groups because I want them viewable for everyone, including Guests and Registerd users. What I don't want is people in the Guests and Registered Users group to be able to view the profiles of other registered users.

User avatar
KevC
Support Team Member
Support Team Member
Posts: 66914
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Is this a bug?

Post by KevC » Sat Aug 12, 2017 10:45 am

It's a feature change
viewtopic.php?f=64&t=2429996
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

Heo32
Registered User
Posts: 39
Joined: Sat Jan 07, 2017 10:08 pm

Re: Is this a bug?

Post by Heo32 » Sat Aug 12, 2017 6:14 pm

Thanks.

Viewable group links, but not clickable, would have been better for those without access in my opinion.

Oh well.

User avatar
bonelifer
Community Team Member
Community Team Member
Posts: 3208
Joined: Wed Oct 27, 2004 11:35 pm
Name: William
Contact:

Re: Is this a bug?

Post by bonelifer » Sat Aug 12, 2017 6:35 pm

Heo32 wrote:
Sat Aug 12, 2017 6:14 pm
Thanks.

Viewable group links, but not clickable, would have been better for those without access in my opinion.

Oh well.
You should make an extension request then. Here: viewforum.php?f=496
Knowledge Base | phpBB Board Rules | Search Customisation Database
Image
Please don't contact me via PM or email for phpBB support .

Heo32
Registered User
Posts: 39
Joined: Sat Jan 07, 2017 10:08 pm

Re: Is this a bug?

Post by Heo32 » Sun Aug 13, 2017 1:13 am

I appreciate the suggestion, bonelifer, but I can live with the way it is now.

Thanks everyone. :)

Post Reply

Return to “phpBB Discussion”

Who is online

Users browsing this forum: Google [Bot] and 23 guests