[Discuss] Welcome back, ladies and gentlemen

Do not post support requests, bug reports or feature requests. Discuss phpBB here. Non-phpBB related discussion goes in General Discussion!
Scam Warning
User avatar
Phil
Former Team Member
Posts: 10403
Joined: Sat Nov 25, 2006 4:11 am
Name: Phil Crumm
Contact:

Re: [Discuss] Welcome back, ladies and gentlemen

Post by Phil »

tupeu wrote:This is phpbb.com mistake
Just to clarify, it wasn't really our mistake. We were running a PHPList version which got exploited by a 0-day -- this means that we were attacked nearly two weeks before any fix were provided. Short of auditing every bit of software we touch here, there's not much we can do in terms of prevention.
Moving on, with the wind. | My Corner of the Web
Kim_Possible
Registered User
Posts: 1343
Joined: Sun Sep 21, 2008 3:57 pm

Re: [Discuss] Welcome back, ladies and gentlemen

Post by Kim_Possible »

I have yet to get any spam at my phpBB.com email address.
cali_cr
Registered User
Posts: 85
Joined: Tue Feb 15, 2005 3:23 pm

Re: [Discuss] Welcome back, ladies and gentlemen

Post by cali_cr »

glad you got everything sorted out :)
User avatar
Taomyn
Registered User
Posts: 28
Joined: Thu Nov 04, 2004 7:43 am
Location: Luxembourg

Re: [Discuss] Welcome back, ladies and gentlemen

Post by Taomyn »

Seems the email address list maybe in use now as I just received this:

Code: Select all

Delivered-To: ABCDEFGH+phpbb@gmail.com
Received: by 10.210.92.16 with SMTP id p16cs53409ebb;
        Sat, 14 Mar 2009 17:53:59 -0700 (PDT)
Received: by 10.223.117.1 with SMTP id o1mr1778297faq.96.1237078438737;
        Sat, 14 Mar 2009 17:53:58 -0700 (PDT)
Return-Path: <info@radiopaniekzaaier.nl>
Received: from h1441064.stratoserver.net (wickedwitchsplace.nl [85.214.82.228])
        by mx.google.com with ESMTP id p9si5545316fkb.21.2009.03.14.17.53.58;
        Sat, 14 Mar 2009 17:53:58 -0700 (PDT)
Received-SPF: neutral (google.com: 85.214.82.228 is neither permitted nor denied by best guess record for domain of info@radiopaniekzaaier.nl) client-ip=85.214.82.228;
Authentication-Results: mx.google.com; spf=neutral (google.com: 85.214.82.228 is neither permitted nor denied by best guess record for domain of info@radiopaniekzaaier.nl) smtp.mail=info@radiopaniekzaaier.nl
Received: (qmail 27199 invoked by uid 30); 13 Mar 2009 19:24:41 +0100
Date: 13 Mar 2009 19:24:41 +0100
Message-ID: <20090313182441.27197.qmail@h1441064.stratoserver.net>
To: <ABCDEFGH+phpbb@gmail.com>
Subject: =?UTF-8?b?UmFkaW9wYW5pZWt6YWFpZXI=?=
MIME-Version: 1.0
Content-type: text/html; charset="UTF-8"
From: "=?UTF-8?b?UmFkaW9wYW5pZWt6YWFpZXI=?=" <info@radiopaniekzaaier.nl>
X-Priority: 3
X-Mailer: DLE PHP


<html><title>Radiopaniekzaaier</title>
<meta content="text/html; charset=UTF-8" http-equiv=Content-Type>
<style type="text/css">
html,body{
font-size: 11px;
font-family: verdana;
}

a:active,
a:visited,
a:link {
	color: #4b719e;
	text-decoration:none;
	}

a:hover {
	color: #4b719e;
	text-decoration: underline;
	}
</style>
<body>
<DIV><SPAN style="FONT-SIZE: 10pt; FONT-FAMILY: Arial">Come join us @ the Hardest Webradio on The Net !!</SPAN></DIV>
<DIV><SPAN style="FONT-SIZE: 10pt; FONT-FAMILY: Arial"></SPAN></DIV>
<DIV><SPAN style="FONT-SIZE: 10pt; COLOR: #398abe; FONT-FAMILY: Arial"><A href="mhtml:{254EA8DD-C1C7-43B4-85EC-61B0B7580962}mid://00000017/!x-usc:http://www.radiopaniekzaaier.nl/">http://www.radiopaniekzaaier.nl</A></SPAN></DIV>
<DIV><SPAN style="FONT-SIZE: 10pt; FONT-FAMILY: Arial"><A href="mhtml:{254EA8DD-C1C7-43B4-85EC-61B0B7580962}mid://00000017/!x-usc:http://www.radiopaniekzaaier.nl/"></A></SPAN></DIV>
</body>
</html>
User avatar
Lumpy Burgertushie
Registered User
Posts: 67773
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: [Discuss] Welcome back, ladies and gentlemen

Post by Lumpy Burgertushie »

hmm, I just got the same thing. I was wondering why that email address was receiving spam lately.
I forgot that it is the one I use here.
Oh bother! I just got finished switching over from my old email to this one last month. I was getting spam at that one after many years of none.


oh well,

just is the life on the net.



robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.3 Styles by PlanetStyles.net

If nobody is in the forest, does a tree really fall?
ecvej
Registered User
Posts: 12
Joined: Mon May 16, 2005 9:14 pm

Re: [Discuss] Welcome back, ladies and gentlemen

Post by ecvej »

Yep me too. :cry:
gkmac
Registered User
Posts: 10
Joined: Sun Mar 02, 2008 9:16 pm

Re: [Discuss] Welcome back, ladies and gentlemen

Post by gkmac »

Taomyn wrote:Seems the email address list maybe in use now as I just received this:
I've just received exactly the same spam from "radiopaniekzaaier" myself. Somehow that e-mail address had been spam free for many years.
gkmac
User avatar
onehundredandtwo
Registered User
Posts: 1228
Joined: Fri Nov 14, 2008 8:07 am

Re: [Discuss] Welcome back, ladies and gentlemen

Post by onehundredandtwo »

Will https ever be re-enabled on phpBB.com again? Had to really dig around to find this topic again. :)
Need help preventing spam? Read Preventing spam in phpBB 3.0.6 and above
User avatar
Phil
Former Team Member
Posts: 10403
Joined: Sat Nov 25, 2006 4:11 am
Name: Phil Crumm
Contact:

Re: [Discuss] Welcome back, ladies and gentlemen

Post by Phil »

It was originally enabled for Londonvasion. Too be honest, I don't think it's on the top of our priority list at the moment, but I'd bet it will be done when some other server tweaks are made in the near-ish future.
Moving on, with the wind. | My Corner of the Web
User avatar
Marshalrusty
Project Manager
Project Manager
Posts: 29275
Joined: Mon Nov 22, 2004 10:45 pm
Location: New York City
Name: Yuriy Rusko
Contact:

Re: [Discuss] Welcome back, ladies and gentlemen

Post by Marshalrusty »

We're currently completely swapping out our hadrware backend. After that's done, enabling ssl should not be a problem.
Have comments/praise/complaints/suggestions? Please feel free to PM me.

Need private help? Hire me for all your phpBB and web development needs
User avatar
A_O_C
Registered User
Posts: 2383
Joined: Sun Jul 01, 2007 11:26 pm
Location: phpbb_

Re: [Discuss] Welcome back, ladies and gentlemen

Post by A_O_C »

Hmmm, is that why I am seeing 5 second lags everytime I click something on phpbb.com?
User avatar
Phil
Former Team Member
Posts: 10403
Joined: Sat Nov 25, 2006 4:11 am
Name: Phil Crumm
Contact:

Re: [Discuss] Welcome back, ladies and gentlemen

Post by Phil »

A_O_C wrote:Hmmm, is that why I am seeing 5 second lags everytime I click something on phpbb.com?
Shouldn't have anything to do with it. We're not doing it currently as in "this very moment", but instead "are in the process of planning and implementing the changes" ;)
Moving on, with the wind. | My Corner of the Web
User avatar
A_O_C
Registered User
Posts: 2383
Joined: Sun Jul 01, 2007 11:26 pm
Location: phpbb_

Re: [Discuss] Welcome back, ladies and gentlemen

Post by A_O_C »

Actually, this has been happening for about a week. :lol:
User avatar
Tripp
Former Team Member
Posts: 1358
Joined: Sun May 20, 2007 5:14 am
Location: G'boro, North Carolina
Name: Tripp
Contact:

Re: [Discuss] Welcome back, ladies and gentlemen

Post by Tripp »

A_O_C wrote:Actually, this has been happening for about a week. :lol:
Agree, for a week or so, everything on phpBB.com is slow for me. Checking the "view your posts" takes up to 6-7 seconds sometimes, same with topics and other areas.
The box said 'You need Windows XP or better' .... so I installed linux.

Formerly Drugs
Post Reply

Return to “phpBB Discussion”