Discuss phpBB 3.0.7-PL1 released

Do not post support requests, bug reports or feature requests. Discuss phpBB here. Non-phpBB related discussion goes in General Discussion!
Scam Warning
Post Reply
ToonArmy
Former Team Member
Posts: 4608
Joined: Sat Mar 06, 2004 5:29 pm
Location: Worcestershire, UK
Name: Chris Smith
Contact:

Re: Discuss phpBB 3.0.7-PL1 released

Post by ToonArmy » Sat Mar 06, 2010 9:30 pm

redone wrote:I got an error when running the install:
Fatal error: Call to undefined method diff3::get_num_conflicts() in ......\install\install_update.php on line 1519
Also I don't even have a file called feed.php, and I just updated to 3.0.7 yesterday.
Raise an issue in our support forum, make sure to fill in the support request template: http://www.phpbb.com/support/srt/
Chris SmithGitHub

OlympusPK
Registered User
Posts: 3
Joined: Sat Mar 06, 2010 10:27 pm

Re: Discuss phpBB 3.0.7-PL1 released

Post by OlympusPK » Sat Mar 06, 2010 10:32 pm

It's good.

User avatar
MichaelC
Consultant
Consultant
Posts: 3642
Joined: Mon Dec 21, 2009 3:36 pm
Location: Surrey, UK
Name: Michael Cullum
Contact:

Re: Discuss phpBB 3.0.7-PL1 released

Post by MichaelC » Sun Mar 07, 2010 12:15 am

Out of interest, how come this wasn't tagged and updated in the SVN?
:)
Formerly known as Unknown Bliss.
Formerly Website Team Lead/Manager & Development Team.
Please don't PM me for support (or stuff that belongs in the forums or tracker) but otherwise feel free

ToonArmy
Former Team Member
Posts: 4608
Joined: Sat Mar 06, 2004 5:29 pm
Location: Worcestershire, UK
Name: Chris Smith
Contact:

Re: Discuss phpBB 3.0.7-PL1 released

Post by ToonArmy » Sun Mar 07, 2010 12:16 am

Unknown Bliss wrote:Out of interest, how come this wasn't tagged and updated in the SVN?
You'll see.
Chris SmithGitHub

User avatar
MichaelC
Consultant
Consultant
Posts: 3642
Joined: Mon Dec 21, 2009 3:36 pm
Location: Surrey, UK
Name: Michael Cullum
Contact:

Re: Discuss phpBB 3.0.7-PL1 released

Post by MichaelC » Sun Mar 07, 2010 12:33 am

oooh. You have already set up the git? Very nice.

Out of interest and slightly offtopic, will git be intergrated with redmine or will you change project mangment software?
:)
Formerly known as Unknown Bliss.
Formerly Website Team Lead/Manager & Development Team.
Please don't PM me for support (or stuff that belongs in the forums or tracker) but otherwise feel free

ToonArmy
Former Team Member
Posts: 4608
Joined: Sat Mar 06, 2004 5:29 pm
Location: Worcestershire, UK
Name: Chris Smith
Contact:

Re: Discuss phpBB 3.0.7-PL1 released

Post by ToonArmy » Sun Mar 07, 2010 12:38 am

Unknown Bliss wrote:oooh. You have already set up the git? Very nice.

Out of interest and slightly offtopic, will git be intergrated with redmine or will you change project mangment software?
Again you'll see, an announcement is coming shortly.
Chris SmithGitHub

User avatar
MichaelC
Consultant
Consultant
Posts: 3642
Joined: Mon Dec 21, 2009 3:36 pm
Location: Surrey, UK
Name: Michael Cullum
Contact:

Re: Discuss phpBB 3.0.7-PL1 released

Post by MichaelC » Sun Mar 07, 2010 12:42 am

ToonArmy wrote:
Unknown Bliss wrote:oooh. You have already set up the git? Very nice.

Out of interest and slightly offtopic, will git be intergrated with redmine or will you change project mangment software?
Again you'll see, an announcement is coming shortly.
Can't wait. :D
:)
Formerly known as Unknown Bliss.
Formerly Website Team Lead/Manager & Development Team.
Please don't PM me for support (or stuff that belongs in the forums or tracker) but otherwise feel free

dalem
Registered User
Posts: 57
Joined: Sun Apr 07, 2002 5:05 pm

Re: Discuss phpBB 3.0.7-PL1 released

Post by dalem » Sun Mar 07, 2010 1:06 am

Stef775 wrote:I updated to 3.07 and all went fine. The main ACP page and the system tab tells it 3.07. After that I updated to 3.07-PL1 and again all went fine except that the main ACP page is telling it's 3.07-PL1 and the system tab 3.07.

I was thinking maybe it's a cache problem so I emptyed the cache but the problem stays. What can it be?
Did you ever get an answer to this? I had asked the same question and haven't heard a solution. I DID do the install/database_update.php, did you?

User avatar
imkingdavid
Former Team Member
Posts: 2667
Joined: Sun Jul 26, 2009 7:59 pm
Location: EST
Name: David King

Re: Discuss phpBB 3.0.7-PL1 released

Post by imkingdavid » Sun Mar 07, 2010 5:57 am

dalem wrote:
Stef775 wrote:I updated to 3.07 and all went fine. The main ACP page and the system tab tells it 3.07. After that I updated to 3.07-PL1 and again all went fine except that the main ACP page is telling it's 3.07-PL1 and the system tab 3.07.

I was thinking maybe it's a cache problem so I emptyed the cache but the problem stays. What can it be?
Did you ever get an answer to this? I had asked the same question and haven't heard a solution. I DID do the install/database_update.php, did you?
Make sure you open includes/constants.php change the line:

Code: Select all

define('PHPBB_VERSION', '3.0.7'); 
To:

Code: Select all

define('PHPBB_VERSION', '3.0.7-PL1'); 
Don't forget to smile today. :)
Please do NOT contact for support via PM or email.
Remember, the enemy's gate is down.

User avatar
John P
Registered User
Posts: 1237
Joined: Mon Jan 21, 2008 3:55 pm
Location: Netherlands
Name: John
Contact:

Re: Discuss phpBB 3.0.7-PL1 released

Post by John P » Sun Mar 07, 2010 8:03 am

Thansk for the information.
The version in constants was already fine but the problem is gone.


I had to do the database update twice. Why it is I don't understand.
Image
Webhosting, Custom MODs, Technical management, MOD installation and Webdesign

jatintalwar
Registered User
Posts: 135
Joined: Sun Jul 05, 2009 10:21 am
Location: India , New Delhi

Re: Discuss phpBB 3.0.7-PL1 released

Post by jatintalwar » Sun Mar 07, 2010 8:17 am

Guys .
I too have followed the automatic update package and updated my forum to 3.0.7 PL1
I must admit that the support team is really serious about issues and bugs .....Best of luck for future , great going guys !!!!

Regards,
Dr.Jatin Talwar
Last edited by stickerboy on Sun Mar 07, 2010 11:44 am, edited 2 times in total.
Reason: Removed additional links - not needed. Thanks.
Regards,
Dr.Jatin Talwar & Deepak Khurana
Camshotsindia Forum

AVSoftware
Registered User
Posts: 1
Joined: Sun Mar 07, 2010 11:50 am

Re: Discuss phpBB 3.0.7-PL1 released

Post by AVSoftware » Sun Mar 07, 2010 12:07 pm

Hi, I'm glad you came to this in the bud, it could be a bigger problem than it seems! Thanks

crazzzydave
Registered User
Posts: 120
Joined: Sat Feb 14, 2009 12:10 pm

Re: Discuss phpBB 3.0.7-PL1 released

Post by crazzzydave » Sun Mar 07, 2010 1:06 pm

Ive done everything except the install/database_update.php .Do i out that after my site name in the address bar? Ive tried that but get webpage not found. How do i run install/database_update.php.

Will there be another update later with a possible fix for the feeds, as i really wanted this! Was really happy when i saw it working straight outta the box!

crazzzydave
Registered User
Posts: 120
Joined: Sat Feb 14, 2009 12:10 pm

Re: Discuss phpBB 3.0.7-PL1 released

Post by crazzzydave » Sun Mar 07, 2010 1:48 pm

Doh! :roll: Ignore the above post!! Done it!! Now the update is done, is it ok to use feeds, or will we need to wait a while for a working version of feeds?

User avatar
imkingdavid
Former Team Member
Posts: 2667
Joined: Sun Jul 26, 2009 7:59 pm
Location: EST
Name: David King

Re: Discuss phpBB 3.0.7-PL1 released

Post by imkingdavid » Sun Mar 07, 2010 1:56 pm

crazzzydave wrote:Doh! :roll: Ignore the above post!! Done it!! Now the update is done, is it ok to use feeds, or will we need to wait a while for a working version of feeds?
They work fine now. ;)
Don't forget to smile today. :)
Please do NOT contact for support via PM or email.
Remember, the enemy's gate is down.

Post Reply

Return to “phpBB Discussion”