Page 68 of 69

Re: phpBB.com Website Feedback

Posted: Sun Oct 25, 2020 4:23 pm
by P_I
Is it just me or is phpBB.com's discussion board running a bit on the sluggish side this morning. The development board, http://area51.phpbb.com/phpBB/index.php doesn't seem to be suffering the same responsiveness issue.

Re: phpBB.com Website Feedback

Posted: Sun Oct 25, 2020 4:54 pm
by Paul
It looks like someone was using a scraper again, he should be blocked now, so it should get better soon...

Re: phpBB.com Website Feedback

Posted: Sun Oct 25, 2020 5:34 pm
by david63
Paul wrote:
Sun Oct 25, 2020 4:54 pm
it should get better soon
Not yet - slower than a tortoise :roll: - getting 503 errors

Re: phpBB.com Website Feedback

Posted: Sun Oct 25, 2020 8:21 pm
by Marek Muc
see the stats...

Code: Select all

In total there are 6731 users online :: 45 registered, 2 hidden and 6684 guests 

Re: phpBB.com Website Feedback

Posted: Sun Oct 25, 2020 9:12 pm
by Paul
Which doesn't say much, and is actually pretty average.

Re: phpBB.com Website Feedback

Posted: Sun Oct 25, 2020 10:25 pm
by Marek Muc
Oh, that's a high average!

Re: phpBB.com Website Feedback

Posted: Mon Oct 26, 2020 3:07 pm
by Random American
Is the scraper back? This site is running incredibly slow for me and I don't think it's my device.

Re: phpBB.com Website Feedback

Posted: Mon Oct 26, 2020 3:16 pm
by Mick
It’s not you, I’ve been having issues since people were reporting 404’s and 500’s a couple of weeks ago. On loading anything the progress bar stalls on about 10% on all devices, iPad, iPhone, laptop & desktop.

Re: phpBB.com Website Feedback

Posted: Mon Oct 26, 2020 3:21 pm
by Random American
Mick wrote:
Mon Oct 26, 2020 3:16 pm
It’s not you, I’ve been having issues since people were reporting 404’s and 500’s a couple of weeks ago. On loading anything the progress bar stalls on about 10% on all devices, iPad, iPhone, laptop & desktop.
Thanks for letting me know. For me, even posting a reply is sometimes problematic.

Re: phpBB.com Website Feedback

Posted: Mon Oct 26, 2020 3:47 pm
by Mick
Yep, I’ve just replied to a post and it was quite painful especially as I had to go in and edit it a couple of times. Having said all that, in the last couple of minutes it seems to be behaving itself.

Edit: I’ve just had two 503’s on the trot.

Re: phpBB.com Website Feedback

Posted: Mon Oct 26, 2020 4:07 pm
by Paul
There is no need to report it everytime, as we know already, and I do get emails if it happens :). It is just not as simply fixing it, we are doing our best.
The 503's from a few minutes ago was me probarbly, as I was changing the config a bit.

Re: phpBB.com Website Feedback

Posted: Sat Nov 14, 2020 11:08 am
by Tastenplayer
Images deleted in Simple-3D 3.2.10 first post. Then I could not save but this happened:
error.jpg
But now it's back to editing. I will wait now for a while, with the insertion of new images.

Edit: Images had to be deleted individually and then clicked on save. Deleting several images together did not work correctly.

Re: phpBB.com Website Feedback

Posted: Thu Dec 10, 2020 1:44 am
by Random American
When's the Christmas theme going up? It's the holiday season! :D

Re: phpBB.com Website Feedback

Posted: Thu Dec 10, 2020 8:41 am
by david63
Random American wrote:
Thu Dec 10, 2020 1:44 am
When's the Christmas theme going up? It's the holiday season! :D
When Paul's finished stocking up the beer :lol: :lol:

Re: phpBB.com Website Feedback

Posted: Thu Dec 10, 2020 12:03 pm
by Paul
More like, when Paul is no longer being sick in bed 😌