Which php version i need to use for phpBB?

Do not post support requests, bug reports or feature requests. Discuss phpBB here. Non-phpBB related discussion goes in General Discussion!
Scam Warning
Post Reply
pdfunlocks
Registered User
Posts: 1
Joined: Tue Dec 05, 2017 10:26 am

Which php version i need to use for phpBB?

Post by pdfunlocks » Tue Dec 05, 2017 10:30 am

Which php version i need to use for phpBB?


I need to install it for my site https://www.pdfunlocks.com/forum page or with subdomain, which php version will be perfect for it?

Thanks
Altaf

User avatar
KevC
Support Team Member
Support Team Member
Posts: 67327
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Which php version i need to use for phpBB?

Post by KevC » Tue Dec 05, 2017 10:32 am

The server requirements are all here
https://www.phpbb.com/support/docs/en/3.2/ug/
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

Post Reply

Return to “phpBB Discussion”

Who is online

Users browsing this forum: stevemaury and 18 guests