Problem

Do not post support requests, bug reports or feature requests. Discuss phpBB here. Non-phpBB related discussion goes in General Discussion!
Scam Warning
Locked
pawel4455
Registered User
Posts: 5
Joined: Mon Dec 17, 2018 3:00 pm

Problem

Post by pawel4455 » Sat Dec 29, 2018 6:15 pm

Welcome!
In the forum I want to send a post but it takes a long time to load 5-10 seconds after about 5-10 seconds, the post has been sent. What do you have to do to post it immediately? Probably too much server load is :(.
Please help!
Last edited by HiFiKabin on Sat Dec 29, 2018 6:22 pm, edited 1 time in total.
Reason: Moved to phpBB discussion

User avatar
HiFiKabin
Community Team Member
Community Team Member
Posts: 3987
Joined: Wed May 14, 2014 9:10 am
Location: Swearing at the PC, UK
Name: James
Contact:

Re: Problem

Post by HiFiKabin » Sat Dec 29, 2018 6:22 pm

:oops: misunderstood the question

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69106
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Problem

Post by KevC » Sat Dec 29, 2018 6:28 pm

This is the 3rd or 4th time you've posted exactly the same question
viewtopic.php?f=556&t=2495681

Why not answer what people are asking you in your original post?
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

User avatar
HiFiKabin
Community Team Member
Community Team Member
Posts: 3987
Joined: Wed May 14, 2014 9:10 am
Location: Swearing at the PC, UK
Name: James
Contact:

Re: Problem

Post by HiFiKabin » Sat Dec 29, 2018 7:05 pm

As Kev says, please answer in your previous topic

Locked

Locked

Return to “phpBB Discussion”