Page 1 of 1

New CVE for PHP

Posted: Tue Jun 04, 2019 12:29 pm
by John connor
https://nvd.nist.gov/vuln/detail/CVE-2019-11036

I take it version 7.2.18 is at risk?

Re: New CVE for PHP

Posted: Tue Jun 04, 2019 1:03 pm
by </Solidjeuh>
phpBB PHP 7.2.19
System PHP:

Code: Select all

[root@vps1704859 ~]# php --version
PHP 7.2.19 (cli) (built: May 29 2019 11:04:13) ( NTS )
So no worries here :D

Re: New CVE for PHP

Posted: Tue Jun 04, 2019 2:53 pm
by kasimi
John connor wrote:
Tue Jun 04, 2019 12:29 pm
I take it version 7.2.18 is at risk?
No:
Known Affected Software Configurations:
Up to (excluding) 7.1.29
Up to (excluding) 7.2.18
Up to (excluding) 7.3.5