Page 3 of 8

Re: RC8 discussion

Posted: Sun Dec 02, 2007 1:34 am
by Daryl Grant
don-vip wrote:I've juste updated to RC8 and I have this bug:

Image

(text is displayed over the button)

It appears in any language, with Firefox & IE... I purged the cache but it does not change anything.

Any idea ?
Had the exact same.. I just refresh the templates, deleted my temp internet files, done a ctrl Refresh and it went..


Btw, Thx for the update, im a complete php Noob and its the 1st time ive done anything like this, the FTP at the end wouldnt work but I did the files manually...

Worked great, damn pleased with myself actually :)

Re: RC8 discussion

Posted: Sun Dec 02, 2007 1:44 am
by -TMZ-
Should i post here or support forum? :( What the heck..I will post here

Well, automatic update doesn't work. :x

Re: RC8 discussion

Posted: Sun Dec 02, 2007 3:48 am
by darcie
This topic should actually just be a "Congrats on RC8" discussion. Please post support questions in a new topic in the support forum. They will go unanswered here.

Re: RC8 discussion

Posted: Sun Dec 02, 2007 4:10 am
by Silverdown
Just wanted to say thanks for the hard work on RC8 :|

Re: RC8 discussion

Posted: Sun Dec 02, 2007 5:58 am
by Matthew2991j
Hi,

I updated my forum to RC8 and it's working great! Good job phpBB.com!

Re: RC8 discussion

Posted: Sun Dec 02, 2007 7:15 am
by dellsystem
SWEET ... awesome work guys :D

Re: RC8 discussion

Posted: Sun Dec 02, 2007 7:23 am
by battye
Just used the automatic updater for the first time today. Awesome, simply awesome.

Re: RC8 discussion

Posted: Sun Dec 02, 2007 10:23 am
by manticore
don-vip wrote:I've juste updated to RC8 and I have this bug:

Image

(text is displayed over the button)

It appears in any language, with Firefox & IE... I purged the cache but it does not change anything.

Any idea ?
got the same. Unfortunately no refreshing, deleting cookies and temp internet files helps :( any ideas?

Re: RC8 discussion

Posted: Sun Dec 02, 2007 10:53 am
by ameeck
Have you tried refreshing the templates and theme via ACP->Styles?

Re: RC8 discussion

Posted: Sun Dec 02, 2007 11:06 am
by karlsemple
Can I point out this is a discussion topic and not a support topic, if you have support issues then please a topic in the support forums, I really do not want to be forced to close this topic, thanks :)

Re: RC8 discussion

Posted: Sun Dec 02, 2007 11:17 am
by ArchY
Hi

Everything was fine for me :) from RC7 to RC8 with auto update package. Just little issue because the online versoin was still RC7 for 1 hour after I downloaded RC8 but I've just waited a little bit and everything went fine :)

Thx !

Re: RC8 discussion

Posted: Sun Dec 02, 2007 3:58 pm
by henrybakker
Congratulations with RC8! :D

I just upgraded from RC7 to RC8 without problems. Good job!!

Re: RC8 discussion

Posted: Sun Dec 02, 2007 4:18 pm
by NightSky
After so much headache with upgrading from RC5 to RC7 i want to thank for a very pleasant Autoupdater to RC8.

Thanks a lot gyus !

Re: RC8 discussion

Posted: Sun Dec 02, 2007 5:32 pm
by gregonweb
I just wanted to send my thanks for creating a way to merge the new release with what I had set up using RC7. I did an update using my test site before doing the live site and it went 100% smooth using the automatic update tool. So I made my backups and did the live site. It went 99.9% smooth with a minor conflict in the viewtopic.php file in the languages folder, which ended up being a very quick fix.

But it went great and I'm really pleased with it. Thanks again.

Re: RC8 discussion

Posted: Sun Dec 02, 2007 5:50 pm
by SwaroopHegde
The update was silky smooth as ever, thanks! :)