vBulletin to phpbb3 conversion bbcode not parsed

Converting from other board software? Good decision! Need help? Have a question about a convertor? Wish to offer a convertor package? Post here.
Ideas Centre
Locked
xtreamer
Registered User
Posts: 9
Joined: Thu Mar 28, 2013 9:17 am

vBulletin to phpbb3 conversion bbcode not parsed

Post by xtreamer »

Hi there. I have converted my forum from vbulletin to phpbb3 , and in proportion of 90% all went well.

A problem I am facing now is that bbcode doesn't get parsed on forum description and posts, and also, some posts have html code in it, instead of being parsed...

Here are two pictures of how it looks like:

Image

Image

Could you help me with this?
xtreamer
Registered User
Posts: 9
Joined: Thu Mar 28, 2013 9:17 am

Re: vBulletin to phpbb3 conversion bbcode not parsed

Post by xtreamer »

at least tell me how may I reinstall bbcode, like, all bbcode files , or something to modify in the databas, idk?
xtreamer
Registered User
Posts: 9
Joined: Thu Mar 28, 2013 9:17 am

Re: vBulletin to phpbb3 conversion bbcode not parsed

Post by xtreamer »

problem solved, just for the other guys to know, if nothing works from acp to get bbcode working, install a new phpbbforum. Copy the phpbb_bbcode table and export it.

Go to your former forum ( the one with the bbcode problem ), and delete phpbb_bbcode from there. After that, import phpbb_bbcode you just exported from the new forum. Now your bbcode should work perfectly.
demonfatal
Registered User
Posts: 22
Joined: Sun May 29, 2011 8:45 am

Re: vBulletin to phpbb3 conversion bbcode not parsed

Post by demonfatal »

Not working for me...
User avatar
prototech
Former Team Member
Posts: 5406
Joined: Mon Mar 19, 2007 2:04 pm
Location: Southern California

Re: vBulletin to phpbb3 conversion bbcode not parsed

Post by prototech »

demonfatal wrote:Not working for me...
Does this occur with all posts and is your problem with the BBCode or the HTML not being rendered? (IIRC the converter doesn't try to deal with the HTML and simply converts < and > into their HTML entities so the lack of rendering for that is expected) Can you provide a dump of one of the posts from the vB database that's having this problem, please? :)
Need help with MOD/style installations or other phpBB problems? Contact me for a quote.
Locked

Return to “[3.0.x] Convertors”