vB -> phpBB2 -> phpBB3 issues

Converting from other board software? Good decision! Need help? Have a question about a convertor? Wish to offer a convertor package? Post here.
Ideas Centre
Locked
SNNteh1st
Registered User
Posts: 8
Joined: Thu Jul 13, 2006 4:26 am

vB -> phpBB2 -> phpBB3 issues

Post by SNNteh1st » Sat Jun 09, 2007 6:17 pm

When I'm trying to upgrade from phpBB 2.0.22, I get this error on the phpBB RC1 install page:

Code: Select all

[phpBB Debug] PHP Notice: in file /install/install_convert.php on line 125: main(./../includes/db/mysql5.php) [function.main]: failed to open stream: No such file or directory
[phpBB Debug] PHP Notice: in file /install/install_convert.php on line 125: main(./../includes/db/mysql5.php) [function.main]: failed to open stream: No such file or directory
[phpBB Debug] PHP Notice: in file /install/install_convert.php on line 125: main(./../includes/db/mysql5.php) [function.main]: failed to open stream: No such file or directory

Fatal error: main() [function.require]: Failed opening required './../includes/db/mysql5.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/-----/public_html/talkn/forums/install/install_convert.php on line 125

Locked

Return to “[3.0.x] Convertors”