Login page does not display in correct language

Having a question about translating phpBB3? Want to discuss and collaborate with people currently translating phpBB3? Here would be the correct place to do so.
Scam Warning
Locked
michalkornacki
Registered User
Posts: 2
Joined: Thu May 22, 2014 8:22 am

Login page does not display in correct language

Post by michalkornacki » Thu May 22, 2014 8:30 am

Hello,

sorry if this has been answered already, but I could not find the answer.

I use phpBB3 3.0.12 with Polish language pack. Everything works perfectly but I noticed issue with login page (/forum/ucp.php?mode=login&sid=string_of_numbers) - it will not display in Polish, but in English.

Since the forum is meant for Polish comunity I would like to fix this hindrance. First I thought there is something with language pack, but common.php file does not have listing for login content from this page.

It's like the entire page will not call for Polish locale pace, using deafult English instead.

Any advice where I could search for a fix?

Thanks in advance,
Michal

michalkornacki
Registered User
Posts: 2
Joined: Thu May 22, 2014 8:22 am

Re: Login page does not display in correct language

Post by michalkornacki » Thu May 22, 2014 10:31 am

Issue solved.

Cache would not refresh due to hardware issue. Server reset helped. Sorry for bothering you. Please close this topic.

Regards,
Michal

Locked

Return to “[3.0.x] Translations”

Who is online

Users browsing this forum: No registered users and 1 guest

cron