Troubles using Dutch language packet

Having a question about translating phpBB3? Want to discuss and collaborate with people currently translating phpBB3? Here would be the correct place to do so.
Scam Warning
Locked
peter-57
Registered User
Posts: 1
Joined: Thu Dec 20, 2007 11:14 pm

Troubles using Dutch language packet

Post by peter-57 » Thu Dec 20, 2007 11:24 pm

Hello,

I am using phpBB3 and it works well. I installed the DUTCH language packet.
However some matters are missing.

When someone sets his preferences to DUTCH, he is not able (when logged in) to edit or quote his message. One is just able to delete it. When using the English package these symbols are there.
So symbols seem to be missing in the Dutch package.

Second problem ...

When a forum still has 0 messages there is - with the English package - a symbol for a new topic. When using the Dutch package there is no symbol.
ONLY when there is at least one message one sees a sentence "nieuw onderwerp" when using the Dutch package.

This is a serious set-back as un-experienced Dutch users complain about the forum.

Can anyone change this?

Thanks for the help!!!
Last edited by ric323 on Fri Dec 21, 2007 12:49 am, edited 1 time in total.
Reason: Moved from "[2.0.x] Translations" to "[3.0.x] Translations"

User avatar
John Hjorth
Registered User
Posts: 603
Joined: Sun Aug 07, 2005 8:24 am
Location: Odense, Denmark, EU
Contact:

Re: Troubles using Dutch language packet

Post by John Hjorth » Fri Dec 21, 2007 2:19 am

Hello Peter,

Welcome to http://www.phpbb.com :)

Have you installed the language specific image files for subSilver2 and proSilver style located to the right of the Dutch language files in the language package download section?
John Hjorth • Official Danish phpBB language package maintainer and translator
The Danish Olympus & Ascreaus translation projectDanish phpBB support site

Locked

Return to “[3.0.x] Translations”

Who is online

Users browsing this forum: No registered users and 2 guests

cron