Page 1 of 1

Will 'official' extensions work with phpbb 3.3?

Posted: Sun Jan 19, 2020 2:32 pm
by genshijin
It is a lot quicker for me to ask here than set up a test board to find out... Will 'official' extensions (pages, board announcements, rules etc) work with phpbb 3.3?

I cannot find any mention of official extensions working with 3.3 and under the extension filter tab there are no extensions listed at the time of posting.

Re: Will 'official' extensions work with phpbb 3.3?

Posted: Sun Jan 19, 2020 2:58 pm
by Mick
Check here, from there you can go to the support forum for each official extension where I think this question has already been answered for most of them, if not you can ask yourself.

Re: Will 'official' extensions work with phpbb 3.3?

Posted: Sun Jan 19, 2020 7:04 pm
by eeji
I can confirm Board Announcements works fine with 3.3