Strange.....

Get help with installation and running phpBB 3.3.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
User avatar
bubbathegimp
Registered User
Posts: 129
Joined: Tue Sep 25, 2018 8:02 pm
Location: Off Plumb
Name: Bubba
Contact:

Strange.....

Post by bubbathegimp »

Getting a few 403/401 errors on logout of my board, or try to use one of the control panels....
Last edited by bubbathegimp on Fri Feb 14, 2020 8:24 pm, edited 1 time in total.
Old enough to remember when Water was free, and you had to pay for Porn :o

User avatar
Lumpy Burgertushie
Registered User
Posts: 67384
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Strange.....

Post by Lumpy Burgertushie »

when logout of what? your board, this board?
exactly what are you doing and exactly what error are you getting.

403 is normally a permissions error saying that you do not have permission to access a file.

need more info.

robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.3 Styles by PlanetStyles.net

If nobody is in the forest, does a tree really fall?

User avatar
bubbathegimp
Registered User
Posts: 129
Joined: Tue Sep 25, 2018 8:02 pm
Location: Off Plumb
Name: Bubba
Contact:

Re: Strange.....

Post by bubbathegimp »

On my board, started getting 401/403 errors when i log off, or try to access one of the control panels (ACP/MCP)

I'm wondering if they are working on the shared server....
if I hit the back button, then try again, it will go through it seems like..
Last edited by bubbathegimp on Fri Feb 14, 2020 8:22 pm, edited 1 time in total.
Old enough to remember when Water was free, and you had to pay for Porn :o

User avatar
bubbathegimp
Registered User
Posts: 129
Joined: Tue Sep 25, 2018 8:02 pm
Location: Off Plumb
Name: Bubba
Contact:

Re: Strange.....

Post by bubbathegimp »

I just did a quick database backup just in case...
Old enough to remember when Water was free, and you had to pay for Porn :o

User avatar
Lumpy Burgertushie
Registered User
Posts: 67384
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Strange.....

Post by Lumpy Burgertushie »

I believe I have seen cases where this can be caused by the host settings for mod_security can cause this.

contact your host support, ask for level two support and tell them what is going on.

robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.3 Styles by PlanetStyles.net

If nobody is in the forest, does a tree really fall?

Post Reply

Return to “[3.3.x] Support Forum”