Index page blank post 3.2.8. to 3.3. update

Get help with installation and running phpBB 3.3.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
User avatar
dontcoz
Registered User
Posts: 476
Joined: Mon Sep 29, 2008 9:49 pm
Location: Vancouver, BC
Contact:

Index page blank post 3.2.8. to 3.3. update

Post by dontcoz »

Support Request Template
What version of phpBB are you using? phpBB 3.3.0
What is your board's URL? https://memebee.com/bluefrost
Who do you host your board with? jaguarPC
How did you install your board? I used the download package from phpBB.com
What is the most recent action performed on your board? Update from a previous version of phpBB3
Is registration required to reproduce this issue? No
Do you have any MODs installed? No
Do you have any extensions installed? Yes
What version of phpBB3 did you update from? phpBB 3.0-B1
What extensions do you have installed? all are currently disabled
What styles do you currently have installed? pro_ubuntu
What language(s) is your board currently using? EN
Which database type/version are you using? MariaDB
What is your level of experience? New to PHP and phpBB
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? Updated board.
Please describe your problem. I can see the ACP but the board index is blank. I have deleted cache and store migration files and io_lock.lock.

from the error log:

[09-Mar-2020 06:37:01 UTC] PHP Warning: require(./common.php): failed to open stream: No such file or directory in /home/.../bluefrost/ucp.php on line 20
[09-Mar-2020 06:37:01 UTC] PHP Fatal error: require(): Failed opening required './common.php' (include_path='.:/opt/cpanel/ea-php73/root/usr/share/pear') in /home/.../bluefrost/ucp.php on line 20

and a ton of these:

[09-Mar-2020 07:44:36 UTC] PHP Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 20480 bytes) in /home/../bluefrost/vendor/s9e/text-formatter/src/Configurator/RendererGenerators/PHP/Optimizer.php on line 57


i've tried to upload fresh common.php and ucp.php but that didn't help.
Generated by SRT Generator

Edit - solution here viewtopic.php?p=14348396

Post Reply

Return to “[3.3.x] Support Forum”