Add user fails to send email to new user 3.3.x

Get help with installation and running phpBB 3.3.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
ejbarbero
Registered User
Posts: 21
Joined: Sat Mar 21, 2020 2:03 pm
Location: Morgantown, WV
Name: Ever Barbero
Contact:

Add user fails to send email to new user 3.3.x

Post by ejbarbero »

Reporting bugs: I installed the mod "Add User" to my 3.3 pphBB. It adds the user, but it does not send the email.

User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 51203
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: Add user fails to send email to new user 3.3.x

Post by stevemaury »

This is not the place to report a bug with an Extension.

To receive extension support please visit our Extensions Database and post in the specific extension's designated support area. The link to the support area for each released extension is also available in the first post of each released extension listed in the [3.2.x] Extension Database Releases forum. For extensions still in development (not recommended for a live board) support is in that extensions's topic in the Extensions in Development forum.
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. I can upgrade or update your Board. PM or email me. (Paid support)

ejbarbero
Registered User
Posts: 21
Joined: Sat Mar 21, 2020 2:03 pm
Location: Morgantown, WV
Name: Ever Barbero
Contact:

Re: Add user fails to send email to new user 3.3.x

Post by ejbarbero »

SOLVED. The problem was that the network recently started denying mail to be sent directly from PHP, which I guess is the default after installation, so I had to go to ACP > General > Email Settings > and setup SMPT. Fixed! Thank you for your patience.

Post Reply

Return to “[3.3.x] Support Forum”