Recaptcha Not Working

Get help with installation and running phpBB 3.3.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
alietr
Registered User
Posts: 14
Joined: Sun Mar 17, 2019 1:26 pm

Recaptcha Not Working

Post by alietr »

This is a problem that precedes my update to 3.3. I want to implement reCaptcha as my spambot countermeasure. I select reCaptcha, go to the configuration page, put in my keys (v2 invisible), get the logo in the bottom right corner, and hit submit. That takes me back to the Spambot countermeasures page, and reCaptcha is still selected. But when I hit 'Submit', the page sits there for a minute like it's loading, and then the page comes back completely blank. When I reload, the ACP and go back to the Spambot countermeasures page, it still has Simple Image selected, and I cannot get it to take reCaptcha (or, for that matter Q&A) as my selection. I keep getting spammers, so I really would like to upgrade to reCaptcha. Any thoughts? Thanks in advance.

Support Request Template
What version of phpBB are you using? phpBB 3.3.0
What is your board's URL? www.JBoard.tv
Who do you host your board with? Digital Ocean
How did you install your board? I used the download package from phpBB.com
What is the most recent action performed on your board? Update to 3.3.0
Is registration required to reproduce this issue? Yes
Do you have any MODs installed? Yes
Do you have any extensions installed? Yes
What version of phpBB3 did you update from? phpBB 3.2.8
What MODs do you have installed? Calculates poll results percentages differently
What extensions do you have installed? Google Analytics
Simple Spoiler
VigLink
s93/mediaembed (disabled)
What styles do you currently have installed? Prosilver
What language(s) is your board currently using? English
Which database type/version are you using? MySQL 5
What is your level of experience? Please select your answer
What username can be used to view this issue? (Unable to create one, hopefully not needed)
What password can be used to view this issue? No answer given
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? We had one of our largest number of users.
Please describe your problem. When I select reCaptcha as my anti-spam (after configuring it), the browser sits for a minute, and then the ACP page is completely blank. When I go back to the Spambot countermeasures page, Simple Image is still selected.
alietr
Registered User
Posts: 14
Joined: Sun Mar 17, 2019 1:26 pm

Re: Recaptcha Not Working

Post by alietr »

Any thoughts anyone? Bueller? Bueller?
User avatar
tbackoff
Former Team Member
Posts: 7064
Joined: Thu Jun 04, 2009 1:41 am
Location: cheerleading practice
Name: Tabitha Backoff

Re: Recaptcha Not Working

Post by tbackoff »

alietr wrote:
Mon Apr 20, 2020 7:35 pm
the ACP page is completely blank
Generally a suppressed PHP error. Have you checked the server's error logs?
Flying is the second best thrill to cheerleaders; being caught is the first.
alietr
Registered User
Posts: 14
Joined: Sun Mar 17, 2019 1:26 pm

Re: Recaptcha Not Working

Post by alietr »

tbackoff wrote:
Fri Apr 24, 2020 7:14 pm
alietr wrote:
Mon Apr 20, 2020 7:35 pm
the ACP page is completely blank
Generally a suppressed PHP error. Have you checked the server's error logs?
I will give that a look. Thanks.
Post Reply

Return to “[3.3.x] Support Forum”