user sometimes while login get blank page & www.mysite.net/privacypolicy

Get help with installation and running phpBB 3.3.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
User avatar
apollodriver
Registered User
Posts: 106
Joined: Tue Jan 21, 2020 11:35 am

user sometimes while login get blank page & www.mysite.net/privacypolicy

Post by apollodriver »

hi there

after install and customizing i am more than happy with the phpBB - but some times a user gets - while attempting to log in funny things back:

the user sometimes while login gets a blank page & www.mysite.net/privacypolicy

what s going on here?!


Look forward to hear from you

regards
for Wordpress-development - i use the Toolset: http://wpgear.org/
User avatar
tbackoff
Former Team Member
Posts: 7064
Joined: Thu Jun 04, 2009 1:41 am
Location: cheerleading practice
Name: Tabitha Backoff

Re: user sometimes while login get blank page & www.mysite.net/privacypolicy

Post by tbackoff »

Is that an extension? If so, you would need to post in the support section for that extension.
Flying is the second best thrill to cheerleaders; being caught is the first.
User avatar
Elias
Registered User
Posts: 5136
Joined: Sat Feb 25, 2006 4:31 pm
Location: In the Water!
Name: Elias

Re: user sometimes while login get blank page & www.mysite.net/privacypolicy

Post by Elias »

What are your cookie settings?
Knowledge Base - Fixing incorrect cookie settings

Thanks
"Mystery creates wonder, and wonder is the basis of man's desire to understand." - Neil Armstrong
|Installing Extensions|Writing Extensions|Extension Validation Policy|
Offering private web hosting. Contact me for details.
User avatar
apollodriver
Registered User
Posts: 106
Joined: Tue Jan 21, 2020 11:35 am

Re: user sometimes while login get blank page & www.mysite.net/privacypolicy

Post by apollodriver »

hello dear elias hello dear tbackoff

many thanks for the quick reply - i am runniing the privacy plugin from David1963 ---- the settings are like so
Image

]https://imgur.com/a/D0DUZYj[

<blockquote class="imgur-embed-pub" lang="en" data-id="a/D0DUZYj"><a href="//imgur.com/a/D0DUZYj"></a></blockquote><script async src="//s.imgur.com/min/embed.js" charset="utf-8"></script>


hmmm why i am not able to post a image here..!!??

many thanks for all your help and your ideas -- in advance
for Wordpress-development - i use the Toolset: http://wpgear.org/
User avatar
tbackoff
Former Team Member
Posts: 7064
Joined: Thu Jun 04, 2009 1:41 am
Location: cheerleading practice
Name: Tabitha Backoff

Re: user sometimes while login get blank page & www.mysite.net/privacypolicy

Post by tbackoff »

tbackoff wrote:
Fri Apr 24, 2020 7:19 pm
you would need to post in the support section for that extension.
Flying is the second best thrill to cheerleaders; being caught is the first.
User avatar
apollodriver
Registered User
Posts: 106
Joined: Tue Jan 21, 2020 11:35 am

Re: user sometimes while login get blank page & www.mysite.net/privacypolicy

Post by apollodriver »

good day dear tbbackoff

many thanks for the quick reply - i will head over there and post the issue there.

many thanks for your continued help and for the spport

this is just outstanding - i like this community very much - for its great support.
this is a outstanding experience -

regards
ApolloDriver
for Wordpress-development - i use the Toolset: http://wpgear.org/
Post Reply

Return to “[3.3.x] Support Forum”