3.3 is compatible with Mysql 8?

Get help with installation and running phpBB 3.3.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
SuperFedya
Registered User
Posts: 251
Joined: Sun Jul 14, 2002 9:14 pm
Contact:

3.3 is compatible with Mysql 8?

Post by SuperFedya »

Anyone using phpbb 3.3 with mysql 8? Any problems?
User avatar
Dr.Death
Registered User
Posts: 400
Joined: Fri Apr 25, 2003 10:04 am
Location: Germany
Contact:

Re: 3.3 is compatible with Mysql 8?

Post by Dr.Death »

Hm, not directly tested, but my Testboard runs with:

MySQL(i) 10.3.21-MariaDB
phpBB 3.3.0
Doc.
SuperFedya
Registered User
Posts: 251
Joined: Sun Jul 14, 2002 9:14 pm
Contact:

Re: 3.3 is compatible with Mysql 8?

Post by SuperFedya »

Dr.Death wrote:
Wed Apr 29, 2020 5:31 pm
Hm, not directly tested, but my Testboard runs with:

MySQL(i) 10.3.21-MariaDB
phpBB 3.3.0
Any problems with it?
sakm
Registered User
Posts: 650
Joined: Sun Jan 21, 2007 8:14 pm
Location: Hull, uk
Name: Stu
Contact:

Re: 3.3 is compatible with Mysql 8?

Post by sakm »

SuperFedya wrote:
Wed Apr 29, 2020 7:20 pm
Dr.Death wrote:
Wed Apr 29, 2020 5:31 pm
Hm, not directly tested, but my Testboard runs with:

MySQL(i) 10.3.21-MariaDB
phpBB 3.3.0
Any problems with it?
10.3.21-MariaDB is not mysql 8

Its two different database engines
SuperFedya
Registered User
Posts: 251
Joined: Sun Jul 14, 2002 9:14 pm
Contact:

Re: 3.3 is compatible with Mysql 8?

Post by SuperFedya »

Yes. MYSQL 8 works fine. Tested by me.
Post Reply

Return to “[3.3.x] Support Forum”