[RESOLVED] No access to "Permissions" tab from the ACP since upgrade

Get help with installation and running phpBB 3.3.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
User avatar
Meldane
Registered User
Posts: 73
Joined: Fri Mar 30, 2018 12:11 pm
Location: France

[RESOLVED] No access to "Permissions" tab from the ACP since upgrade

Post by Meldane »

Hi,
I have upgraded my forum using this guide : https://www.phpbb.com/support/docs/en/3 ... upgrade32/
(from 3.2.2 to 3.3).

But since the upgrade, I can't access the "Permissions" tab in the admin control panel anymore... Does any of you have any idea why and what I could do about it?
Last edited by Meldane on Mon Jun 29, 2020 9:42 pm, edited 1 time in total.
User avatar
warmweer
Jr. Extension Validator
Posts: 4821
Joined: Fri Jul 04, 2003 6:34 am
Location: Van Allen Bel ... gium

Re: No access to "Permissions" tab from the ACP since upgrade

Post by warmweer »

Please post the Support Request Template in order to allow a better evaluation of the problem (and to the point support).

No access to the "Permissions" tabs ? It the tab visible? If yes: what happens when you try to access it?
Spelling is freeware, which means you can use it for free.
On the other hand, it is not open source, which means you cannot change it or publish it in a modified form.
User avatar
Meldane
Registered User
Posts: 73
Joined: Fri Mar 30, 2018 12:11 pm
Location: France

Re: [RESOLVED] No access to "Permissions" tab from the ACP since upgrade

Post by Meldane »

Thanks for your answer, warmweer.

I have actually resolved it : I could see the tab, but the page was blank when clicked on it. It was because even though I had set the default language to English for the update, it was still set in French for on my personal settings, and I hadn't properly uploaded the language pack (I put everything in the "language folder", without realising that part of it had to go in "style" and "ext").

It was resolved after I uploaded the language pack properly. :)
Post Reply

Return to “[3.3.x] Support Forum”