Problem updating

Get help with installation and running phpBB 3.3.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
User avatar
Alison V
Registered User
Posts: 2
Joined: Mon Sep 14, 2020 11:50 am

Problem updating

Post by Alison V »

Tried to update to version 3.3.1 from 3.2.9 and upon database update I get the error shown in this screenshot. Any ideas?

No, I wasn't using the automatic update package.


1.jpg
User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 51545
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: Problem updating

Post by stevemaury »

Can you include the name of the file so we can see what is supposed to be there? I see no reason to obscure any part of that error message. This is a site on the internet, right?
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. I can upgrade or update your Board. PM or email me. (Paid support)
User avatar
Alison V
Registered User
Posts: 2
Joined: Mon Sep 14, 2020 11:50 am

Re: Problem updating

Post by Alison V »

That part there that I omitted was just the path to my directory inside the FTP. It includes my domain name which I'd rather not make public. I don't think it would be needed at all. The main error is there in the db folder for some reason. Yes, this is an online forum, but it's just a test domain and locked to only my use.

Should I have updated to 3.3.0 first? Is an extension an issue? I used extservicescheck by David63 to make sure all single quotes were added and such to the extensions that didn't have them. I never had an issue like this before updating. I always followed this article, but it's gone now and had to use the Wayback Machine. Is the procedure the same or different for 3.3.x?

https://www.phpbb.com/support/docs/en/3 ... ating-32x/

https://web.archive.org/web/20190316225 ... ating-32x/
User avatar
janus_zonstraal
Registered User
Posts: 4797
Joined: Sat Aug 30, 2014 1:30 pm

Re: Problem updating

Post by janus_zonstraal »

Sorry! My English is bat ;) !!!
Post Reply

Return to “[3.3.x] Support Forum”