[split from] Unable to login to my board

Get help with installation and running phpBB 3.3.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
Froggyted
Registered User
Posts: 12
Joined: Thu Oct 15, 2020 11:51 am

[split from] Unable to login to my board

Post by Froggyted »

Hey, i've just registered here to post about the same problem then saw this thread!

I've set up my Board by installing the files via an FTP client to my server and have successfully entered the ACP (administrator control panel). However, once i log out i can't get back in. The message is 'submittedd form was invalid'. Additionally, if i try to create a a new account on the newly created Board i have a message that the submitted Captcha was invalid. In both cases the correct passwords and Captcha are being entered, in fact i've deleted all the files and reinstalled three times now and keep encountering the same problem.

Is this an issue with file permissions being wrong either before or after installation? Or, given that two people are having the same problem on the same day (me and the OP) is there some issue with a corruption in the installation files? Any help would be greatly appreciated.
Last edited by Froggyted on Thu Oct 15, 2020 1:58 pm, edited 1 time in total.
Froggyted
Registered User
Posts: 12
Joined: Thu Oct 15, 2020 11:51 am

Re: [split from] Unable to login to my board

Post by Froggyted »

UPDATE:
Using Edge browser i am now able to create a new username but still can't access using my Admin ID. Additionally, when selecting Reset Password no confirmation email is going to my email client. It's obviously partly a browser/cookie issue otherwise i wouldn't be able to create a new username in Edge, because i can't do this using Firefox. It's possible i am entering an incorrect Admin password, but i'm reasonably sure i'm not.

I'm thinking of trying another clean install after deleting the existing phpbb files from my server. I'll use Edge browser to go through the installation process and see if this makes any difference.

I have to say, my first experience of phpbb boards hasn't been a good one. I need a Board that is near enough 100% reliable and doesn't lose members because of basic issues such as creating a profile and logging into the Board. I was initially going to use Proboards, which is an absolute cinch to set up, less than five minutes, and has the added advantage of hosting your Board on a server completely independent of your website. However, i was put off by both the principle and the ongoing cost of having to pay to remove advertising. I'm hoping i can resolve this issue setting up my phpbb Board very soon, having already wasted several hours, otherwise i might have to look elsewhere. I'll report back after the next installation attempt.
User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 51596
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: [split from] Unable to login to my board

Post by stevemaury »

Please fill out the Support Request Template and post it back here to enable us to assist you better.
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. I can upgrade or update your Board. PM or email me. (Paid support)
Froggyted
Registered User
Posts: 12
Joined: Thu Oct 15, 2020 11:51 am

Re: [split from] Unable to login to my board

Post by Froggyted »

UPDATE:

The problem turned out to be a cookie cache issue in Firefox browser, in which the Board set-up was configured. This was ascertained by successfully logging on using a different browser (Edge). Clearing the cache in Firefox then allowed a successful login there too.

I have also added a dot (.) prefix to the cookie domain name in the Board's ACP, as per advice elsewhere in this forum.
Post Reply

Return to “[3.3.x] Support Forum”